LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices



Reply
 
Search this Thread
Old 03-05-2004, 02:47 AM   #1
dushkinup
Member
 
Registered: Feb 2004
Location: Alpha Quadrant, sol system, earth, asia, Israel.
Distribution: Computer I : Slackware 9.1 ; Computer II : Windows XP
Posts: 144

Rep: Reputation: 15
"YOU" says "could not write server list to disk"


Huston, YOU has a problem.

Hello. I use SuSE 9.0.

Every time I run the SuSE update agent ("YOU") , it thinks for a while then says "Error! could not write server list to disk".

I'm logged on as root and the problem continues.

I've no idea what to do.
 
Old 03-07-2004, 06:28 AM   #2
BittaBrotha
Member
 
Registered: Jan 2002
Location: Third Stone from the Sun
Distribution: Debian Sid, SourceMage 0.9.5, & To be Continued on a TP
Posts: 800

Rep: Reputation: 31
Have you tried adding a different server address?
 
Old 03-09-2004, 05:49 PM   #3
1ST-BOX
LQ Newbie
 
Registered: Sep 2003
Location: EU
Distribution: SuSe 8.2 / 9.0
Posts: 5

Rep: Reputation: 0
Might sound silly but hemm disk or mount full ? As i said prolly silly but do a df command use the --help flag for more options .I'm not sure where it would store the 'list' tho sorry . If you r running X might want to try the ctrl - alt - F10 option to see output .
 
Old 03-10-2004, 01:07 AM   #4
dushkinup
Member
 
Registered: Feb 2004
Location: Alpha Quadrant, sol system, earth, asia, Israel.
Distribution: Computer I : Slackware 9.1 ; Computer II : Windows XP
Posts: 144

Original Poster
Rep: Reputation: 15
The mount is not full.
 
Old 07-26-2004, 01:01 PM   #5
itamarl
LQ Newbie
 
Registered: Jul 2004
Location: Israel
Distribution: Debian Sarge
Posts: 8

Rep: Reputation: 0
Thumbs up

Hey jents!

I came across the same prob and found a workaround.

go to: /etc/sysconfig/onlineupdate

and change the parameter for YAST2_LOADFTPSERVER="yes" to "no".

YOU doesn't look for the servers and just go to the default one. it works, highly unsatisfactory - but works!

Have lots of fun!

Itamar
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Telling people to use "Google," to "RTFM," or "Use the search feature" Ausar General 77 03-21-2010 12:26 PM
How to write a bash script to replace all "KH" to "K" in file ABC??? cqmyg5 Slackware 4 07-24-2007 10:00 AM
chrooted user: "write" and "talk" don't work. ldp Linux - Software 2 04-12-2005 03:05 AM
User "list" running process "python" TroelsSmit Linux - Newbie 2 02-22-2005 05:55 AM
YOU Fails With "Error: Could not save server list to disk." snufferz Linux - Newbie 2 04-02-2004 06:22 AM


All times are GMT -5. The time now is 03:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration