LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 05-15-2004, 09:35 PM   #1
Jesta
LQ Newbie
 
Registered: May 2004
Location: New Zealand
Distribution: Xandros delux 2.0
Posts: 1

Rep: Reputation: 0
Xandros delux 2.0 When I try to run Sound server Control ,Media Player & Sound Record


Xandros delux 2.0
KDE version 3.1.4
Release 2.4.24-x1
Machine i686

With “Sound server Control” I get.

Error-Sound Server Control
Connection to the sound server failed-make sure that artsd is really running and that your kdelibs version is not older than kdemultimedia.

With “Media Player” I get.

Error Media Player
Connecting/Sharting aRts soundserver failed.Make sure that artsd is configured properly.

With “Sound Recorder” I get.

Error-arts message
Sound server Fatal error CPU overload,aborting.

When my comps boots to my descktop I get.

Error-arts message
Sound server Fatal error CPU overload,aborting.


Soundcard

Sound Driver: 3.8.1a-980706 (ALSA v1.0.2a emulation code)
Kernel: Linux PietsComp 2.4.24-x1 #1 SMP Fri Feb 20 16:30:52 EST 2004 i686
Config Options: 0

Installed Drivers:
Type 10: ALSA emulation

Card Config:
Sound Blaster Live! (rev.10) At 0xc400, irq 3

Audio Devices:
0: EMU10K1 (DUPLEX)

Synth Devices: NOT ENALED IN CONFIG

Midi devices:
0: EMU10K1 MPU-401 (UART)

Timers:
&: system timers
Mixers:
0: SigmaTel STAC9708/11


Audio Adapter desc = Sound Blaster Live
drive = snd-emu10k1
extention = yes
manu = Creative Labs
pci = 0x1102,0x2,0x238
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Media player remotely control? Garma Linux - Software 3 04-02-2005 08:27 AM
No sound on A7N8X delux - mandrake 10 apbrpg Linux - Newbie 1 05-07-2004 06:21 PM
C-Media (cm8738) sound card & alsa problems BBQ_Matt Linux - Hardware 3 02-05-2004 03:39 AM
Sound card and Media Player Problems! troycus Linux - Newbie 1 09-20-2003 03:04 AM
C-Media sound card & Redundant entry in serial pci_table granitepoint Linux - Hardware 0 12-07-2002 10:14 AM


All times are GMT -5. The time now is 03:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration