LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 11-30-2012, 04:33 PM   #1
200mg
Member
 
Registered: Jul 2006
Posts: 85

Rep: Reputation: 15
Update Centos5.8 with OpenSSH 6.1


I need to upgrade OpenSSH on a Centos5.8 box to OpenSSH 6.1, I'm currently at 4.3, if I try via yum, ie: yum upgrade openssh, it says no pacakges marked for update.

what would be the easiest way for me to accomplish this?
 
Old 11-30-2012, 07:19 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 27,291
Blog Entries: 54

Rep: Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854Reputation: 2854
Why would you "need" to? Anyway, just 'wget' the openssh-6.1p1.tar.gz tar ball, extract the contrib/redhat/openssh.spec and 'rpmbuild -bb --define 'skip_x11_askpass 1' --define 'skip_gnome_askpass 1' openssh.spec' should get you your RPMs.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Could I update centos5.5 kernel from 2.6.18 ro 2.6.22 willjyang Linux - Server 2 01-30-2011 12:21 PM
Update fails, lirc, centos5 MonsterMaxx Fedora 3 08-14-2008 04:59 PM
LXer: Turns out there is an OpenSSH update for Ubuntu 6.06 LTS LXer Syndicated Linux News 0 05-21-2008 10:40 AM
OpenSSH update gone sour... (3.1 to 3.9) stellarmarine1 Linux - Software 1 10-05-2004 08:38 PM
Red Hat AS 3 Update 3 conflict with Openssh-3.9p1 !!?? jiawj Red Hat 0 09-13-2004 08:43 PM


All times are GMT -5. The time now is 05:25 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration