LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on...

Notices

Reply
 
LinkBack Search this Thread
Old 09-27-2004, 07:14 PM   #1
sxa
Senior Member
 
Registered: Aug 2003
Location: Austin, TX
Distribution: Mac OS 10.7 / CentOS 6(servers) / xubuntu 13.04
Posts: 1,186

Rep: Reputation: 49
Sync. Out Of Range? SuSe 9.1 Problem!


I recently installed SuSe 9.1 and everytime it goes to boot SuSe my monitor goes off and clicks back on saying "Sync. Out Of Range".. I have no idea what the deal is, but would be interested in knowing what I can do to get SuSe working..

The install appears to work fine, its just when I go to boot it up it messes up...
 
Old 09-28-2004, 01:57 AM   #2
DiWi
Member
 
Registered: Jun 2004
Location: Frankfurt/M Germany
Distribution: SuSE 9.3/10.2/10.3
Posts: 64

Rep: Reputation: 16
SuSEs Yast2 and SaX2 detected a wrong monitor and uses a incompatible refresh rate. Hopefully you have the monitor specs.

If your Monitor switches to "Out of Sync" directly when Linux boots:
Use the failsave mode and make sure SuSE's using the correct Monitor setting in /etc/X11/XF86config
In addition edit the boot parameter in /boot/grub/menu.lst . Remove the vga=xxxx parameter

If your Monitor switches to "Out of Sync" when xdm is started, just boot and press Ctrl + Alt + 1 after the Monitor switched to "Out of Sync". Then login as root and edit /etc/X11/XF86config

In the XF86config file search for Monitor. Make shure the refresh rates are correct.

Dirk
 
Old 09-28-2004, 04:37 PM   #3
sxa
Senior Member
 
Registered: Aug 2003
Location: Austin, TX
Distribution: Mac OS 10.7 / CentOS 6(servers) / xubuntu 13.04
Posts: 1,186

Original Poster
Rep: Reputation: 49
Now when I do 'startx' it comes back with a Fatal Server Erro saying that no screens were found.. So I fixed the 'out of sync' problem, so I am one step closer to getting it to work.. any suggestions?
 
Old 09-30-2004, 11:06 AM   #4
DiWi
Member
 
Registered: Jun 2004
Location: Frankfurt/M Germany
Distribution: SuSE 9.3/10.2/10.3
Posts: 64

Rep: Reputation: 16
OK sounds better
Start SaX2 with the option -r
This will create a new XF86config file and starts SuSEs X configure program. Make shure SaX2 finds the correct Monitor or go to the property pane of the monitor and edit the sync settings.

Save and restart. After that start Yast2 and do the same

Should help, otherwise you have to edit XF86Config by hand

Dirk
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync. Out Of Range eruheru Ubuntu 1 11-06-2005 12:54 PM
"Sync out of range" problem on suse 9.1 vivekian Suse/Novell 4 02-02-2005 09:48 AM
sync out of range problem in fedora 3 infantpapa Fedora 5 01-07-2005 04:45 PM
Sync Out of Range Problem Eurytus Linux - Newbie 8 08-09-2004 02:26 AM
Suse 9.1 LiveCD: Sync out of range svarreby Linux - General 0 04-24-2004 05:48 AM


All times are GMT -5. The time now is 03:25 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration