LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 05-21-2009, 07:18 AM   #1
pmujokeri
LQ Newbie
 
Registered: May 2009
Location: Zimbabwe
Distribution: Centos
Posts: 5

Rep: Reputation: 0
Skype and QT4 failed dependencies


Hello all, I am new in linux installations and management. I am running centos 5.2 on my machine and it won't let me install skype-2.0.0.72. Its giving this error:
warning: skype-2.0.0.72-centos.i586.rpm: Header V3 DSA signature: NOKEY, key ID d66b746e
error: Failed dependencies:
libQtCore.so.4 is needed by skype-2.0.0.72-centos.i586
libQtDBus.so.4 is needed by skype-2.0.0.72-centos.i586
libQtGui.so.4 is needed by skype-2.0.0.72-centos.i586
libQtNetwork.so.4 is needed by skype-2.0.0.72-centos.i586
qt4 >= 4.2 is needed by skype-2.0.0.72-centos.i586

The other problem is that I have installed thunderbird but I do not know how to launch it.

Help me, so desperate
 
Old 05-21-2009, 02:12 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,941

Rep: Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602
Welcome to LQ.

...skype needs qt4 ...
Please use these commands :
1) su
2) yum -y install qt4
and qt4-4.2.1 will be installed, providing all the libQt***.so.4.
.....
.....
Launching 'thunderbird' : Make a 'launcher' by right clicking
on your Desktop, and use the full path as command, like
/usr/lib/thunderbird-x.xx/thunderbird
or /home/"username"/thunderbird-x.xx/thunderbird
.....

Last edited by knudfl; 05-21-2009 at 02:18 PM.
 
Old 05-22-2009, 04:28 AM   #3
pmujokeri
LQ Newbie
 
Registered: May 2009
Location: Zimbabwe
Distribution: Centos
Posts: 5

Original Poster
Rep: Reputation: 0
Centos Download Manager

Hello, I need help on a download manager that can run well on centos and that enables me to schedule downloads for a later time. I also need help on my sound card it is not working.

Please show me how to install it because I am a newbie in linux

thank you
 
Old 05-22-2009, 07:17 AM   #4
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,941

Rep: Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602Reputation: 2602
1) Downloads : 'wget' can be used. Make a script with
the command, and copy it to /etc/cron*
Please remember, that cron understands absolute path only.
( /usr/bin/wget http://www............ )

2) Soundcard : please show the output concerning audio,
from the command 'lspvi -vv'

Your sound card may be working, can be muted or the
volume set to 0. Change the settings, any volume
control or mixer can be used as a start.
( 'kmix' ...... or 'alsamixer' in a terminal window.)
.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Skype login failed redviper Linux - Software 3 12-14-2008 04:23 PM
skype call failed SofNine Linux - Software 2 07-04-2006 07:40 PM
Compiling qt4 apps for non-qt4 linux, win, mac birdseye Programming 4 10-31-2005 04:45 AM
Failed Dependencies????? igo_mexico Linux - Newbie 2 09-03-2004 07:22 PM
I recieve a failed dependencies error, but I have all required dependencies Laptop2250 Linux - Software 15 02-03-2004 07:58 PM


All times are GMT -5. The time now is 10:28 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration