LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices



Reply
 
Search this Thread
Old 05-25-2005, 03:00 PM   #1
iZvi
Member
 
Registered: Mar 2004
Location: Valhalla
Distribution: Slackware-current, kernel 2.6.31
Posts: 284

Rep: Reputation: 35
Self-burned Knoppix won't boot


Hi,

Recently I installed a CD Writer and decided to make some bootable CDs.
I downloaded the latest release of Knoppix from a local mirror and burned it to a CD-RW (rewritable disc). Then after rebooting BIOS simply ignores it and loads the NT loader (I use it to boot Windows and to load the LILO boot sector and Linux). The only difference is that Windows halts if this CD is in the drive (no idea why!).
The computer is able to boot from CD-ROM and the option "Boot from CD-ROM" is set to "enable". I made a Windows ME bootable CD and it boots without any problems. So where's the mistake?
I tried with rewriting the CD-RW, then I tried with normal CD-R but still no luck. The same combination of PC/Burner/Burning software has produced working boot CDs, so how can I solve this ?
 
Old 05-25-2005, 03:06 PM   #2
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 48
Well, there are a few things to check... MD5SUM for starters... also how you burned the .iso... did you copy it or burn as image? Check the CD for more then one file...

Also, sometimes even though you have your bios set to check the CD first it may bypass the option on a warm boot... try shutting off the system first, (cold boot), then restart with the CD inserted.

KC
 
Old 05-25-2005, 03:18 PM   #3
iZvi
Member
 
Registered: Mar 2004
Location: Valhalla
Distribution: Slackware-current, kernel 2.6.31
Posts: 284

Original Poster
Rep: Reputation: 35
I burned it as an image, the checksum was triple checked. The cold boot doesn't help. Seems it doesn't recognise that the CD is bootable. (I'm sure the ISO was bootable).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
downloaded/burned 10.1 - wont boot Niflheim Mandriva 2 03-30-2005 01:56 AM
Can't seem to get my freshly burned .iso image to boot. SILVERPENGUIN Suse/Novell 5 02-26-2005 06:58 PM
no boot from iso burned onto dvd captain skywave Linux - Software 5 01-07-2005 01:35 AM
Help: Burned ISO CD Doesn't Boot. rvijay Linux - General 4 07-18-2004 05:38 AM
Burned ISO's will not boot brainstorm Linux - General 9 01-16-2004 11:18 PM


All times are GMT -5. The time now is 12:18 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration