LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 06-11-2007, 09:21 AM   #1
johnps
LQ Newbie
 
Registered: Jun 2007
Posts: 1

Rep: Reputation: 0
puppy os boot prob


hi all
i have recently downloaded a bootable version of puupy to a cd and it works very well on every computer ihave tried with the exception of my own acer aspire 5560 laptop where the it hangs about half way through the boot up any help would be appriciated
cheers
 
Old 07-01-2007, 08:30 PM   #2
Caballero del norte
Member
 
Registered: Apr 2007
Location: Sonoran Desert, USA
Distribution: Ubuntu 8.04
Posts: 30

Rep: Reputation: 16
Hang that Puppy!

Puppy, as you have seen, is very forgiving about what kinds of computers it is run on. It runs up, wags its tail, and licks your hand.

Most of the time. (I'd say it's a 3-sigma on this.)

First... check your ISO's checksum. Might be the whole problem. One stinking little byte. Which could easily happen if you burn your CD at faster than 16x.

Second, excuse me for the unthinkable question, but is your Acer BIOS set up to boot from CD?

I'm sure there are other possibilities, but these are the blatant ones to me... and unfortunately nobody else has replied to this thread.

Good luck!
 
  


Reply

Tags
puppy


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Changes required for 1.0x vs. 2.xx puppy dual boot? Jim_B Puppy 3 03-23-2007 12:33 AM
puppy boot problem rruizjr3 Linux - Hardware 1 02-26-2007 02:18 PM
Puppy on Compaq Presario 5286, LiveCD boot prob. skruffyhound Puppy 6 02-05-2007 09:35 PM
is puppy messing with my boot settings? darinbolson Puppy 2 09-23-2006 08:16 AM
Puppy Linux resolution at boot up pbcroberge Linux - Distributions 1 12-29-2005 11:16 AM


All times are GMT -5. The time now is 09:39 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration