LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Distributions (http://www.linuxquestions.org/questions/linux-distributions-5/)
-   -   Partitioning (http://www.linuxquestions.org/questions/linux-distributions-5/partitioning-20720/)

Sigmund Gudvang 05-11-2002 10:45 AM

Partitioning
 
Distribution: SuSe 8.0
HARDWARE:
Motherboard: ABIT KT7A-RAID
Harddisks: 2 80GB Western Digital 7200 rpm

PROBLEM: partitioning for RAID:
I have set up the two harddisks as a RAID 0 (striping) array in BIOS. In YaST Expert Partitioner I get the fowwowing table:
Device Size Type Mount Start End RAID LVM Group
/dev/ataraid/d0 149.0 GB F IDE RAID Array 0 0 19457
/dev/ataraid/d0p1 1004.9 MB F Linux swap swap 0 127
/dev/ataraid/d0p2 148.0 GB F Linux(reiser)(ReiserFS) / 128 19457
/dev/hde 74.5 GB WDC WD800BB-32BSA0 0 155060
/dev/hdg 74.5 GB WDC WD800BB-32BSA0 0 155060

What I do not understand is why the devices are labeles /dev/d0p1 and /dev/d0p2. Why not /dev/hda1 and /dev/hda2? And there does not seem to be any options for changing the device names.

Regards

sapilas 05-11-2002 01:09 PM

:tisk: come on mate... :tisk:


/dev/hda - is only primary master
/dev/hdb - is only primary slave....
/dev/hdc - sec master
/dev/hdd - sec slave

and then the RAID CONTRLLER COMES :

/dev/hde
/dev/hdf
/dev/hdg
/dev/hdh

So I think you are just fine...
And for the Raid its obvious to have something different...

I have the same mother... so if you have any problems please post them here..

I am going to install 2 raid myself soon and I have same mother and suse8.

:Pengy:


All times are GMT -5. The time now is 08:53 PM.