LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices



Reply
 
Search this Thread
Old 05-21-2002, 03:26 PM   #1
amp2000
Member
 
Registered: Oct 2001
Location: Dublin, Ireland
Distribution: Mandrake 9.0 mostly!
Posts: 303

Rep: Reputation: 30
MDK8.2 --> Turning on startup messages


Can anyone tell me where the file is for turning on verbose bootup messages in MDK8.2. I'd prefer to see what is actually starting rather than a screen that says booting mankrake linux, it's annoying me week's...where is it???

Cheer's
 
Old 05-22-2002, 10:55 AM   #2
Thymox
Senior Member
 
Registered: Apr 2001
Location: Cornwall, England.
Distribution: Debian + Ubuntu
Posts: 4,345

Rep: Reputation: 57
You need to edit your /etc/lilo.conf file. In the 'append' section, remove the word 'quiet'. Oh, and don't forget to rerun /sbin/lilo.
 
Old 05-22-2002, 02:17 PM   #3
amp2000
Member
 
Registered: Oct 2001
Location: Dublin, Ireland
Distribution: Mandrake 9.0 mostly!
Posts: 303

Original Poster
Rep: Reputation: 30
Thanks for the reply Thymox but I forgot to mention I'm using grub instead of lilo, sorry, it was kind of stupid I didnt mention that in the first place, dont suppose you know how to do it with grub??

Cheer's
 
Old 05-23-2002, 03:15 PM   #4
amp2000
Member
 
Registered: Oct 2001
Location: Dublin, Ireland
Distribution: Mandrake 9.0 mostly!
Posts: 303

Original Poster
Rep: Reputation: 30
Solution for GRUB

OK, got it, here's how it's done in Grub
Edit /boot/grub/menu.lst & take out 'quiet' from the first kernel option, about ten lines from the top..
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading Modules at startup - turning off hotplug? numb Slackware 47 03-21-2005 12:23 PM
Error Messages at startup of KDE Kevin1290X KTPX Linux - Software 0 07-05-2004 03:52 PM
Startup messages SolarBear Slackware 8 06-22-2004 09:16 PM
Turning on Keyboard LEDs on startup ganninu Linux - Newbie 5 08-04-2003 03:23 AM
MDK 8.2 and Startup Fail messages JaseP Linux - Hardware 0 11-22-2002 07:50 AM


All times are GMT -5. The time now is 11:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration