LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Distributions (http://www.linuxquestions.org/questions/linux-distributions-5/)
-   -   MDK8.2 --> Turning on startup messages (http://www.linuxquestions.org/questions/linux-distributions-5/mdk8-2-turning-on-startup-messages-21488/)

amp2000 05-21-2002 03:26 PM

MDK8.2 --> Turning on startup messages
 
Can anyone tell me where the file is for turning on verbose bootup messages in MDK8.2. I'd prefer to see what is actually starting rather than a screen that says booting mankrake linux, it's annoying me week's...where is it???

Cheer's

Thymox 05-22-2002 10:55 AM

You need to edit your /etc/lilo.conf file. In the 'append' section, remove the word 'quiet'. Oh, and don't forget to rerun /sbin/lilo.

amp2000 05-22-2002 02:17 PM

Thanks for the reply Thymox but I forgot to mention I'm using grub instead of lilo, sorry, it was kind of stupid I didnt mention that in the first place, dont suppose you know how to do it with grub??

Cheer's

amp2000 05-23-2002 03:15 PM

Solution for GRUB
 
OK, got it, here's how it's done in Grub
Edit /boot/grub/menu.lst & take out 'quiet' from the first kernel option, about ten lines from the top..


All times are GMT -5. The time now is 08:36 AM.