LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 01-19-2013, 04:38 AM   #1
grail
Guru
 
Registered: Sep 2009
Location: Perth
Distribution: Manjaro
Posts: 7,564

Rep: Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939Reputation: 1939

So I have installed a new version of linux, Manjaro, on a new computer which has an SSD as hard drive. I followed the suggested tips from the following page:

http://wiki.manjaro.org/index.php/In...D_(quick_guide)

Once the install was completed everything went swimmingly and I performed the standard system update and the new kernel install, 3.4.25, installed correctly and again everything went ok.

My issue is, I have now installed linux 3.7 and when dropped to the shell to enter my passphrase for the cryptsetup solution followed, the keyboard appears unresponsive

Obviously the cursor does not move while typing the phrase but in the 3.4.X versions when pressing the enter key the cursor moves to the next line.

In 3.7 it neither moves to another line nor does it give me any errors.

Would anyone be able to point me in the correct direction on a solution here?

Should you require any further details, please ask

So some more information, it seems the keyboard goes unresponsive the moment the request for the passphrase is presented, but again this only happens for the 3.7 kernel.

So some more information, it seems the keyboard goes unresponsive the moment the request for the passphrase is presented, but again this only happens for the 37 kernel.


// Moderator note: Look, I already let you know once that I've merged your posts to retain 0-reply state and that you should edit your original post instead. With this edit that makes it twice now and I'm not going to do that again. So use the edit button on your original post, OK?

Last edited by unSpawn; 01-19-2013 at 10:39 PM. Reason: //Should be clear now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cryptsetup - canīt open luks parittion - "no key available with this passphrase" ts0 Linux - Software 1 06-08-2013 11:46 AM
cryptsetup --verbose --verify-passphrase luksFormat /dev/xxxX Cannot Access Device!!? Vale of Dallas Texas Linux - Hardware 8 10-24-2009 12:34 AM
Unable to enter Linux from boot menu - keyboard unresponsive JRogers Linux - General 2 07-30-2009 09:57 PM
cryptsetup won't open crypted fs on raid5 with known luks passphrase luboss Linux - Security 3 11-13-2008 01:55 PM
cryptsetup with passphrase file on USB stick titopoquito Slackware 7 10-30-2007 06:37 AM


All times are GMT -5. The time now is 08:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration