LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 06-11-2004, 03:03 AM   #1
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.1 (multilib)
Posts: 1,209

Rep: Reputation: 55
Knoppix behaves oddly booting from lilo


I have just installed knoppix on my hard disc. I crested a boot floppy and it works fine.

I then put an entry to lilo. If I boot from lilo there are some modprobe errors on start up and my network card is not recognised and Graphics tablet does not work. Why should it be different?
I tried copying files from the boot floppy to /boot but that did not make a difference.

TIA

Alan
 
Old 06-11-2004, 10:52 AM   #2
arubin
Senior Member
 
Registered: Mar 2004
Location: Middx UK
Distribution: Slackware64 14.1 (multilib)
Posts: 1,209

Original Poster
Rep: Reputation: 55
Problem solved.
I think lilo.conf was loading my slackware kernel for the knoppix boot
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMB Nautilus integration - sometimes behaves oddly (Fedora Core 2) paulecoyote Linux - Newbie 6 10-20-2006 10:08 AM
Switching from grub to lilo, messed up Lilo.conf, rescuing via Knoppix. SonicGT Debian 2 08-21-2005 01:15 PM
Knoppix Booting Intimidat0r Linux - Distributions 1 04-28-2005 11:32 PM
HELP! how to lilo in knoppix?? provkitir Linux - Newbie 4 11-07-2004 08:17 PM
LILO: LILO lost upon booting. Nevchift Mandriva 3 09-16-2003 07:21 AM


All times are GMT -5. The time now is 01:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration