LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices

Reply
 
Search this Thread
Old 03-30-2004, 08:47 AM   #1
memphisSuseUser
LQ Newbie
 
Registered: Feb 2004
Distribution: Suse
Posts: 3

Rep: Reputation: 0
Question kde sound options gone except for root, login sound gone


Hi.

I have a problem that is driving me a bit nuts.....
System: SuSE 9.0, was working fine. Rebooted and no sound on KDE login and and the sound area options are greyed out/missing (OSS junk) unless one is root.
But, even as root, no sound comes if the varous things are tried.

As root, alsaconf works. I hear the music.
YAST2 can install a card and I hear sound.
KDE cannot hear sound.

I tried to reinstall from the distrib aRTs things, alsa things, and kde things. The only thing I did NOT do is go back to the old kernel (security update). I am now on 2.4.21-199...it was -99. Could this be the issue?

Idease and thoughts are more than welcome. TIA.

JB

 
Old 03-30-2004, 09:46 AM   #2
memphisSuseUser
LQ Newbie
 
Registered: Feb 2004
Distribution: Suse
Posts: 3

Original Poster
Rep: Reputation: 0
more data:
using yast to re-install all the default software (kernel, etc.) did not fix the problem...so my guess is a permission...anyone????

TIA
jb
 
Old 12-10-2004, 05:55 PM   #3
mrad
LQ Newbie
 
Registered: Dec 2004
Distribution: Slackware
Posts: 1

Rep: Reputation: 0
alsamixer

Slackware 9.1 has similar behavior. To fix it you gotta run alsamixer from the command line to unmute the main audio channel & then save the settings. You may have to put alsamixer -restore or some such command in your startup scripts.

This is all from memory, so check the man pages!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
KDE Login Sound ? satellites101 Mandriva 3 11-20-2005 08:38 PM
Changing Login Sound on KDE 3.2 bcf2 Linux - Software 2 09-02-2005 07:52 PM
Sound disabled after KDE login moeminhtun Fedora 3 07-21-2004 02:15 AM
Sound at user KDE Login rls *BSD 2 06-26-2004 08:12 PM
Onboard sound only works with root login awdoyle Slackware 3 06-16-2003 02:29 PM


All times are GMT -5. The time now is 06:24 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration