LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices



Reply
 
Search this Thread
Old 07-16-2011, 07:49 AM   #1
ZebraIzToronto
Member
 
Registered: Nov 2010
Posts: 58

Rep: Reputation: 0
Install flash_player on Centos6 problem


I have problem with Centos 6 x86_64. I installed adobe_flash player but ot doesn't work, when I enter youtube it always shows
Quote:
You need to upgrade your Adobe Flash Player to watch this video.
Download it from Adobe.
but I have installed and restarted firefox and restart laptop but not help. Did anyone have same problem ?
 
Old 07-16-2011, 02:12 PM   #2
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
You've given very little useful information here. can you prove you have installed it? What did you install?

as you're running 64 bit, I would suggest installing from here http://www.linux-ati-drivers.homecal...player.x86_64/ as there is no proper 64bit buld from adobe yet.

I would also question why you want flash on centos, it's not suitable for a desktop system, so your need for flash on it should be minimal at bst if you're using it for it's suitable purposes.
 
Old 07-16-2011, 02:51 PM   #3
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 14,266

Rep: Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661Reputation: 2661
There should be a 64bits flashplayer now .... since yesterday :
http://www.pcper.com/news/General-Te...lash-Player-11
( I guess, it works.)


Besides that, there has been a 64bits version from "Adobe Labs" for about a year.
Which is the version, I have used for CentOS, 64bits.

.
 
Old 07-16-2011, 02:51 PM   #4
John VV
Guru
 
Registered: Aug 2005
Posts: 13,467

Rep: Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800Reputation: 1800
how exactly did you install it on a 64 bit os ????

did you fallow the wiki ?
http://wiki.centos.org/TipsAndTricks...ht=%28flash%29

i am using and have been using the abobe 64 bit build with no problems

but then again on sl6 I do not serf the web . just a few needed sites
 
Old 07-16-2011, 03:18 PM   #5
acid_kewpie
Moderator
 
Registered: Jun 2001
Location: UK
Distribution: Gentoo, RHEL, Fedora, Centos
Posts: 43,415

Rep: Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968Reputation: 1968
ahh that's a nice coincidence. installed the 64 bit beta on f15, working excellently, I've always had horrible full screen problems with each version, but that appears to have gone now.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wubi Ubuntu install from download problem - Install files not found katmandieux Ubuntu 3 04-18-2011 12:37 PM
Yum Install flvtool2 (and ruby install) Problem athomas Linux - Server 1 10-01-2009 07:04 PM
Slack 11 install problem (cd install asks for /dev/fd0) cygnus-x1 Slackware 1 10-16-2006 11:30 AM
Slack 10.1 Install Problem(During Package Install) terdbird Slackware - Installation 2 04-22-2005 03:18 PM
dhcp problem in Debian netinst install..Help !! install. copter Linux - Networking 11 06-30-2004 02:14 PM


All times are GMT -5. The time now is 01:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration