LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Distributions (http://www.linuxquestions.org/questions/linux-distributions-5/)
-   -   how to install virtual machine remotely in centOS? (http://www.linuxquestions.org/questions/linux-distributions-5/how-to-install-virtual-machine-remotely-in-centos-685293/)

cucolin@ 11-21-2008 08:41 PM

how to install virtual machine remotely in centOS?
 
We got a dedicated server. The only way to access this is remotely (ssh). We want to install a virtual machine on it (win server 2003). How/using what, can we do this remotely? I was looking around with no success...thanks...

w3bd3vil 11-22-2008 01:31 AM

Since I have only used VMware, I dont think you can do it without GUI.
If it is a dedicated server why not setup VNC and then take it from there?

archtoad6 11-22-2008 06:22 AM

Good Q.

Which flavor of VNC (Open, Tight, Real, etc.) would folks recommend?

(Displaying my ignorance) how secure are they? -- Do they need to be run over a VPN? What would that do to speed & responsiveness?

cucolin@ 11-22-2008 12:16 PM

so, does this mean i need to install the GUI then VNC and then VMware,Xen or VirtualBox? thanks

w3bd3vil 11-22-2008 10:45 PM

Quote:

Originally Posted by cucolin@ (Post 3351084)
so, does this mean i need to install the GUI then VNC and then VMware,Xen or VirtualBox? thanks

Yeah, if you havent installed things like gnome/kde etc. On a default install this should be available.


Quote:

Which flavor of VNC (Open, Tight, Real, etc.) would folks recommend?
I have only used Tight, but I dont think there is much of a difference except the cost :) Yeah, that reminds me...I believe the paid versions come up with some sort of encryption or as always you could use SSH tunneling with the free versions.

Well...how slow will it get? Thats up with your bandwidth and connectivity.

cucolin@ 11-26-2008 10:22 PM

i already install x window, but when installing GNOME i get these errors:

Error: Missing Dependency: libgaim.so.0()(64bit) is needed by package nautilus-sendto
Error: Missing Dependency: httpd >= 2.2.0 is needed by package gnome-user-share

what should be done in this case? thanks..

cucolin@ 11-26-2008 10:52 PM

i found the solution for error: 'Error: Missing Dependency: libgaim.so.0()(64bit) is needed by package nautilus-sendto' here:

http://bugs.centos.org/view.php?id=2483


All times are GMT -5. The time now is 03:17 PM.