LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices



Reply
 
Search this Thread
Old 12-30-2007, 02:38 PM   #1
Master Fox
Member
 
Registered: Aug 2004
Location: UK
Distribution: Arch (Duke / Desktop), FreeBSD 6.1 (Home-Dev server)
Posts: 131

Rep: Reputation: 15
Grub bootup screen black


I have enabled, VESA options in Kernel and re-built the kernel
I have tried using the : video=vesafb:mtrr method
I have tried differnt VGA= codes in the config,
The bootcd manages the vesa mode fine, and so now i'm stuck.

Seeing as this is a new pc I upgraded to: AMD64 5600+,

My GFX Card is: GeForce 8500GT 512MB PCI-E
Motherboard: Gigabyte Ga-M57SLI-S4 with nForce 570

- I have also enabled the nVidia Framebuffer in the Kernel options but this shows no luck either.
Can anybody enlightmentant me on how I could get the VESA working?

The distro I am trying to use is Gentoo, everything works apart from the Grub screen
 
Old 12-30-2007, 03:25 PM   #2
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,590

Rep: Reputation: 187Reputation: 187
You might try lilo.

----------------------
Steve Stites
 
Old 12-30-2007, 05:56 PM   #3
syg00
LQ Veteran
 
Registered: Aug 2003
Location: Australia
Distribution: Lots ...
Posts: 12,487

Rep: Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077Reputation: 1077
Pfffht to lilo ....

Have you tried "vga=normal" ???
Also, make sure you only have one framebuffer option selected.
 
Old 12-31-2007, 08:54 AM   #4
Master Fox
Member
 
Registered: Aug 2004
Location: UK
Distribution: Arch (Duke / Desktop), FreeBSD 6.1 (Home-Dev server)
Posts: 131

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by syg00 View Post
Pfffht to lilo ....

Have you tried "vga=normal" ???
Also, make sure you only have one framebuffer option selected.
Have I have, i've also retried compiling the kernel as well
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed SUSE 10.0 - on boot screen is black with GRUB displayed in corner ricardo_123 Linux - General 1 10-17-2007 04:08 PM
Screen goes to "grub>" black screen after trying to merge 2 drives Planet-Zhar Linux - General 4 06-20-2007 05:46 AM
GRUB : just write grub in black screen. (Urgent) dezeque Linux - Newbie 11 05-27-2005 01:47 PM
Boot up with a black screen and the word 'GRUB' followed by blinking cusor davidas Debian 6 07-11-2004 03:29 PM
GRUB black screen mbatalla82 Linux - Software 4 03-17-2003 03:58 PM


All times are GMT -5. The time now is 03:13 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration