-   Linux - Distributions (
-   -   Gnome 3 blocked packages (

X.Cyclop 11-27-2012 11:12 AM

Gnome 3 blocked packages
I'm having trouble installing Gnome 3, from this web:

I already have Gnome 2, so i get this when i try to emerge -avuND world


Conflict: 7 blocks (4 unsatisfied)

!!! Multiple package instances within a single package slot have been pulled
!!! into the dependency graph, resulting in a slot conflict:


  (sys-fs/udev-171-r9::gentoo, installed) pulled in by
    <sys-fs/udev-185 required by (net-wireless/bluez-4.99::gentoo, installed)

  (sys-fs/udev-195::gentoo, ebuild scheduled for merge) pulled in by
    >=sys-fs/udev-187 required by (sys-fs/udev-init-scripts-17-r1::gentoo, ebuild scheduled for merge)
    (and 1 more with the same problem)

All times are GMT -5. The time now is 07:17 AM.