LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Distributions (http://www.linuxquestions.org/questions/linux-distributions-5/)
-   -   emerge -u --deep world - blockers (http://www.linuxquestions.org/questions/linux-distributions-5/emerge-u-deep-world-blockers-148381/)

patientzero 02-20-2004 08:59 AM

emerge -u --deep world - blockers
 
Hi

Decided to hope back into the gentoo seat after a slight hiatus... I went to do a emerge -u --deeo world but it says I have some packages that block this and that if i do a --pretend it will tell me what they are. So i did that and here's the printout:

emerge --pretend -u --deep world

These are the packages that I would merge, in order:

Calculating world dependencies ...done!
[ebuild U ] sys-libs/zlib-1.1.4-r2 [1.1.4-r1]
[ebuild U ] sys-libs/ncurses-5.3-r2 [5.3-r1]
[ebuild U ] app-shells/bash-2.05b-r7 [2.05b-r5]
[ebuild U ] sys-devel/gcc-3.2.3-r2 [3.2.3-r1]
[ebuild U ] sys-apps/shadow-4.0.3-r7 [4.0.3-r6]
[ebuild U ] x11-base/xfree-4.3.0-r3 [4.3.0-r2]
[ebuild U ] sys-apps/portage-2.0.49-r15 [2.0.49-r3]
*** Portage will stop merging at this point and reload itself,
recalculate dependencies, and complete the merge.

[ebuild U ] sys-devel/binutils-2.14.90.0.6-r6 [2.14.90.0.6-r2]
[ebuild U ] sys-apps/man-pages-1.60 [1.56]
[ebuild U ] dev-libs/glib-2.2.3 [2.2.2]
[ebuild U ] sys-kernel/gentoo-sources-2.4.20-r8 [2.4.20-r7]
[ebuild U ] sys-apps/tcp-wrappers-7.6-r6 [7.6-r4]
[ebuild U ] media-sound/esound-0.2.32 [0.2.29-r1]
[ebuild U ] dev-util/intltool-0.27.2 [0.26]
[ebuild U ] dev-libs/libxml2-2.5.11 [2.5.8]
[ebuild U ] dev-libs/openssl-0.9.6k [0.9.6j]
[ebuild U ] gnome-base/gnome-mime-data-2.4.0 [2.2.1]
[ebuild U ] sys-apps/vcron-3.0.1-r2 [3.0.1-r1]
[ebuild U ] kde-base/arts-1.1.4 [1.1.3]
[ebuild U ] dev-lang/nasm-0.98.38 [0.98.36]
[ebuild U ] media-libs/libsdl-1.2.6-r1 [1.2.5-r2]
[ebuild U ] app-admin/fam-oss-2.6.10-r1 [2.6.9-r3]
[ebuild U ] dev-libs/libxslt-1.0.33 [1.0.31]
[ebuild U ] media-libs/libart_lgpl-2.3.16 [2.3.14]
[ebuild U ] kde-base/kdelibs-3.1.4 [3.1.3-r1]
[ebuild N ] sys-libs/slang-1.4.9
[ebuild U ] app-editors/nano-1.2.2 [1.2.1]
[ebuild U ] app-admin/metalog-0.6-r11 [0.6-r10]
[ebuild U ] app-text/docbook-xsl-stylesheets-1.62.0-r1 [1.60.1]
[ebuild U ] app-text/scrollkeeper-0.3.12 [0.3.11-r1]
[ebuild U ] x11-libs/pango-1.2.5 [1.2.3]
[ebuild U ] dev-libs/atk-1.4.0 [1.2.4]
[ebuild U ] x11-libs/gtk+-2.2.4-r1 [2.2.1-r1]
[ebuild U ] app-text/gtkspell-2.0.4 [2.0.2]
[ebuild U ] app-arch/zip-2.3-r2 [2.3-r1]
[ebuild U ] app-admin/gkrellm-2.1.20 [2.1.16]
[ebuild U ] gnome-base/ORBit2-2.8.2 [2.6.3]
[ebuild U ] gnome-base/gconf-2.4.0.1 [2.2.1]
[blocks B ] gnome-base/bonobo-activation (from pkg gnome-base/libbonobo-2.4. 0)
[ebuild U ] gnome-base/libbonobo-2.4.0 [2.2.3]
[ebuild U ] gnome-base/libgnomecanvas-2.4.0 [2.2.1]
[ebuild U ] gnome-base/gnome-vfs-2.4.0 [2.2.5]
[ebuild U ] gnome-base/libgnome-2.4.0 [2.2.3]
[ebuild U ] gnome-base/libbonoboui-2.4.0 [2.2.4]
[ebuild U ] gnome-base/libgnomeui-2.4.0.1 [2.2.2]
[ebuild U ] x11-themes/gnome-icon-theme-1.0.9 [1.0.8]
[ebuild U ] x11-themes/gtk-engines-thinice-2.0.2-r1 [2.0.2]
[ebuild U ] x11-themes/gnome-themes-2.4.0 [2.2.2-r1]
[ebuild U ] net-libs/libsoup-1.99.26 [1.99.23]
[ebuild U ] app-text/gnome-spell-1.0.5 [1.0.4]
[ebuild U ] gnome-base/libgnomeprint-2.4.0 [2.2.1.3]
[ebuild U ] gnome-base/libgnomeprintui-2.4.0 [2.2.1.3]
[ebuild U ] gnome-base/gail-1.4.0 [1.2.1]
[ebuild U ] gnome-extra/libgtkhtml-2.4.0 [3.0.7]
[ebuild U ] gnome-extra/yelp-2.4.0 [2.2.3]
[ebuild U ] gnome-extra/gal-1.99.10 [1.99.8]
[ebuild U ] gnome-extra/libgtkhtml-3.0.9 [3.0.7]
[ebuild U ] net-mail/evolution-1.4.5 [1.4.3]
[ebuild U ] app-emulation/wine-20030911 [20030813]
[ebuild U ] net-www/links-2.1_pre11 [2.1_pre9]
[ebuild U ] gnome-base/gnome-desktop-2.4.0 [2.2.2]
[ebuild U ] x11-wm/metacity-2.6.2 [2.4.55]
[ebuild N ] net-print/libgnomecups-0.1.6
[ebuild N ] net-print/gnome-cups-manager-0.17
[ebuild U ] gnome-base/eel-2.4.0 [2.2.4]
[ebuild U ] gnome-extra/libgsf-1.8.2 [1.8.1]
[ebuild U ] gnome-base/librsvg-2.4.0 [2.2.5]
[ebuild U ] gnome-base/nautilus-2.4.0 [2.2.4]
[ebuild U ] gnome-base/control-center-2.4.0 [2.2.2]
[ebuild U ] media-libs/gstreamer-0.6.3 [0.6.2]
[ebuild N ] x11-libs/gtksourceview-0.6.0
[ebuild U ] x11-libs/libwnck-2.4.0.1-r1 [2.2.2]
[ebuild U ] gnome-base/gnome-panel-2.4.0-r1 [2.2.2.2]
[ebuild U ] gnome-extra/gnome-utils-2.4.0 [2.2.3]
[ebuild U ] gnome-extra/gnome2-user-docs-2.4.0 [2.0.6]
[ebuild U ] media-libs/gst-plugins-0.6.3 [0.6.2-r1]
[ebuild N ] media-plugins/gst-plugins-oss-0.6.3
[ebuild N ] media-libs/libexif-0.5.12
[ebuild U ] media-gfx/eog-2.4.0 [2.2.2]
[blocks B ] <gnome-extra/gnome-utils-2.3 (from pkg gnome-extra/gucharmap-1.0 .0)
[ebuild N ] gnome-extra/gucharmap-1.0.0
[ebuild U ] gnome-base/libgtop-2.0.5 [2.0.4]
[ebuild N ] net-www/epiphany-1.0
[ebuild U ] gnome-base/gnome-session-2.4.0 [2.2.2]
[ebuild U ] app-arch/file-roller-2.4.0.1 [2.2.5]
[ebuild U ] gnome-extra/gnome-games-2.4.0 [2.2.1]
[ebuild U ] gnome-extra/gnome-system-monitor-2.4.0 [2.0.5]
[ebuild U ] app-editors/gedit-2.4.0 [2.2.2]
[ebuild N ] media-plugins/gst-plugins-vorbis-0.6.3
[ebuild N ] media-plugins/gst-plugins-mad-0.6.3
[ebuild U ] gnome-extra/gnome-media-2.4.0 [2.2.2]
[ebuild U ] app-text/ggv-2.4.0.1 [2.0.1]
[ebuild N ] x11-libs/gtkglarea-1.99.0
[ebuild N ] dev-python/pygtk-2.0.0
[ebuild U ] x11-libs/vte-0.11.10 [0.10.27]
[ebuild N ] sys-apps/apmd-3.0.2-r3
[ebuild U ] gnome-base/gnome-applets-2.4.0 [2.2.2]
[ebuild U ] x11-terms/gnome-terminal-2.4.0.1 [2.2.2]
[ebuild N ] gnome-extra/zenity-1.6
[ebuild N ] gnome-extra/gcalctool-4.3.3
[ebuild N ] media-plugins/gst-plugins-libpng-0.6.3
[ebuild N ] media-plugins/gst-plugins-gnomevfs-0.6.3
[ebuild U ] gnome-extra/nautilus-media-0.3.3.1 [0.2.2]
[ebuild N ] app-text/gpdf-0.110
[ebuild U ] gnome-extra/acme-2.4.0 [2.0.6]
[ebuild N ] sys-devel/gdb-5.3
[ebuild U ] gnome-extra/bug-buddy-2.4.0 [2.2.106]
[ebuild U ] gnome-extra/gconf-editor-2.4.0 [0.4.1]
[ebuild U ] gnome-base/gnome-2.4 [2.2.2-r1]
[ebuild U ] net-misc/openssh-3.7.1_p2 [3.7_p1]
[ebuild U ] sys-apps/findutils-4.1.7-r5 [4.1.7-r4]
[ebuild U ] sys-apps/usbutils-0.11-r3 [0.11-r1]
[ebuild U ] x11-libs/fltk-1.1.4 [1.1.2-r2]

Was wondering what I do next to fix those things... also, I need to install a different kernel, the gameing kernel, but I need it to use all of my current kernel's settings with respect to fstab and x and alsa... i'm not a super noob like I used to be so a brief overview woul help jog me int ogentoo action!

Thanks so much! The linux community rocks for support and care!

Jim

patientzero 02-20-2004 09:15 AM

So I updated portage via emerge portage and then redid the emerge sync and apaprently that beat out the blockers... still wouldn't mind some starting points for installing a new gaming kernel that'll use my fstab/alsa/x configs for this current kernel...

Thanks again!

Jim

Mikecore 02-21-2004 08:39 PM

gentoo to help
 
you really should go to the gentoo forums for gentoo help.

there in the FAQ section is a kernel compile howto.

its really not hard.


All times are GMT -5. The time now is 09:17 AM.