LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on... Note: An (*) indicates there is no official participation from that distribution here at LQ.

Notices



Reply
 
Search this Thread
Old 12-15-2002, 09:22 PM   #1
deesto
Member
 
Registered: May 2002
Location: NY, USA
Distribution: FreeBSD, Fedora, RHEL, Ubuntu; OS X, Win; have used Slackware, Mandrake, SuSE, Xandros
Posts: 448

Rep: Reputation: 31
Configuring XWindows in SuSE?


DavidPhillips was kind enough to point out to me that, in Slackware, one can auto-configure their system for X Windows using the command "xfree86setup".
This does not seem to exist in SuSE 8.1 Pro, and I was wondering if there's an equivalent?
 
Old 12-15-2002, 09:27 PM   #2
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
sax2
 
Old 12-16-2002, 08:00 PM   #3
deesto
Member
 
Registered: May 2002
Location: NY, USA
Distribution: FreeBSD, Fedora, RHEL, Ubuntu; OS X, Win; have used Slackware, Mandrake, SuSE, Xandros
Posts: 448

Original Poster
Rep: Reputation: 31
Thanks. That worked (after I did "init 3") and seemed to configure my X settings successfully, but when I tried startX it crashed on me.
 
Old 12-17-2002, 04:09 AM   #4
crashmeister
Senior Member
 
Registered: Feb 2002
Distribution: t2 - trying to anyway
Posts: 2,541

Rep: Reputation: 47
What graphics card do you got?Some don't play nice with sax2.
 
Old 12-17-2002, 11:31 AM   #5
deesto
Member
 
Registered: May 2002
Location: NY, USA
Distribution: FreeBSD, Fedora, RHEL, Ubuntu; OS X, Win; have used Slackware, Mandrake, SuSE, Xandros
Posts: 448

Original Poster
Rep: Reputation: 31
My card is an NVIDIA RIVA TNT2 Model 64. I figured it would be compatible, as it posed no problems with Red Hat, Mandrake, or Xandros, but it's been a bit of a bane in SuSE and Slackware.
Is there a "master" list of compatible HW/Video cards somewhere?
 
Old 12-17-2002, 12:03 PM   #6
ajk
Member
 
Registered: Nov 2002
Location: CH-3416 Affoltern
Distribution: (SuSE 8.0), Mandrake 9.2
Posts: 58

Rep: Reputation: 15
Hi

Nvidia and SuSE is a bit hard... After updating with newest RPMs from Nvidia.com (Today released for SuSE) it works, almoust anything, also sax2 no problem now.

Main difficulties have been GLX and AGP...

Regards

Adrian
 
Old 12-17-2002, 09:47 PM   #7
deesto
Member
 
Registered: May 2002
Location: NY, USA
Distribution: FreeBSD, Fedora, RHEL, Ubuntu; OS X, Win; have used Slackware, Mandrake, SuSE, Xandros
Posts: 448

Original Poster
Rep: Reputation: 31
Thanks ajk...but where exactly on the NVIDIA web site are those drivers? I checked their driver downloads, and searched the site, but didn't see any mention of SuSE.
 
Old 12-17-2002, 11:00 PM   #8
rshaw
Senior Member
 
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
http://nvidia.com/view.asp?IO=linux_..._ia32_1.0-4191
 
Old 12-18-2002, 10:03 AM   #9
deesto
Member
 
Registered: May 2002
Location: NY, USA
Distribution: FreeBSD, Fedora, RHEL, Ubuntu; OS X, Win; have used Slackware, Mandrake, SuSE, Xandros
Posts: 448

Original Poster
Rep: Reputation: 31
Thanks rshaw.
Man, everyone raves about how great SuSE is, but I'm not so sure I'm impressed yet. The product is not intuitive, support is certainly not the best, and information is hard to come by. I know that's what man|apropos|etc. are for, but for a commercial product, should every user expect to have to fall back on that in order to, say, get XWindows working?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems configuring XFree86 with ati radeon 9600 - xwindows not running exodious Red Hat 8 09-06-2004 01:55 AM
xwindows to Suse 9.1 Pro, isnt working hooprat Linux - Networking 10 08-23-2004 03:33 PM
Problems configuring Xwindows i.e.(embedded video & Compaq PS2 mouse) Wolfy Linux - Software 0 06-26-2004 09:43 PM
Need help configuring Xwindows on a Dell c400 Notebook ELHMMM Linux - General 1 03-16-2003 06:19 PM
SuSE 7.2 - XWindows configuration Racso Linux - Distributions 1 06-30-2002 01:39 PM


All times are GMT -5. The time now is 01:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration