LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions
User Name
Password
Linux - Distributions This forum is for Distribution specific questions.
Red Hat, Slackware, Debian, Novell, LFS, Mandriva, Ubuntu, Fedora - the list goes on and on...

Notices

Reply
 
LinkBack Search this Thread
Old 09-01-2011, 03:29 PM   #1
ario
Member
 
Registered: Nov 2010
Posts: 35

Rep: Reputation: 2
CentOS 6 x86_64 Live CD doesn't work at all!


Hi guys,
I recently downloaded CentOS-6.0-x86_64-LiveCD.iso and it doesn't work! I mean after boot menu, it will stop working. Tried pressing Space during the reverse counter and select all the options. None of them works except the memtest option which just tests memory.
Is it really working? I mean anyone tested CentOS 6 the x86_64 bit version?
Thanks a lot
 
Old 09-01-2011, 03:34 PM   #2
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, Ubuntu, SLES, CentOS
Posts: 1,689

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
@ Reply

Hi there,

Did you check the checksum of the liveCD that you have downloaded?

When you say that none of the options work other than memtest I would like to know if you get any error message when you select them or just a blank screen.

What is the specification of your system on which you are trying to install.
 
Old 09-01-2011, 03:43 PM   #3
ario
Member
 
Registered: Nov 2010
Posts: 35

Original Poster
Rep: Reputation: 2
Pressed Space after that counter, then tab to edit the default boot option. Removed quiet from the line and booted. It came up until it wrote:
Code:
no root device found. Sleeping forever!
I have no Idea what to do! I'm installing it from a USB drive.
 
Old 09-01-2011, 03:46 PM   #4
T3RM1NVT0R
Senior Member
 
Registered: Dec 2010
Location: Internet
Distribution: Linux Mint, Ubuntu, SLES, CentOS
Posts: 1,689

Rep: Reputation: 305Reputation: 305Reputation: 305Reputation: 305
@ Reply

Have a look at the following link: http://www.linuxreaders.com/2010/05/...ice-found-fix/

Though it is related to F12/F13 but it does make sense. That is the reason I asked you about system specs.
 
  


Reply

Tags
centos


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Live CD doesn't work on old PII Maui Linux - Newbie 11 04-04-2011 11:56 AM
[SOLVED] sc doesn't really work in x86_64 gapan Slackware 3 12-08-2010 09:44 AM
CentOS 5 X86_64 dosen't work with WebAdmin ytd Linux - Newbie 1 08-09-2009 03:02 AM
Myspace audio player doesn't work (Firefox, Flash, x86_64, Fedora 10) daw617 Linux - Software 3 02-25-2009 09:02 AM
k3b doesn't run on Centos 5 x86_64 dralexpe Linux - Software 7 08-05-2007 11:37 AM


All times are GMT -5. The time now is 12:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration