LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 11-04-2012, 02:31 PM   #1
LQ Newbie
Registered: Nov 2012
Posts: 1

Rep: Reputation: Disabled
Your Session Only Lasted 10 Seconds...HELP

Total Noob here I was playing around with trying to get get root permissions to read/write and when I rebooted I got the following message:

"Your session only lasted 10 seconds. If you have not logged out yourself, this could mean that you could be out of disk space. Try logging in with one of the failsafe sessions to see if you can fix this problem."

I know I have plenty of disc space and i have tried to logon with one of the other sessions and it doesn't work.

When I click View details (~/.xsession-errors file) it says:
/etc/mdm/Xsession: Beginning session setup...
localuser:clone1008 being added to access control
Setting IM through im-switch for local=en_US.
Start IM through etc/X11/xinit/xinput.d/all_All linked to /etc/X11/xinit/xinput.d/default.
mkdtemp: private socket dir: Permission denied

Btw I am using Linux Mint Maya 13 Cinnamon

Last edited by clone1008; 11-04-2012 at 02:34 PM.
Old 11-05-2012, 10:49 AM   #2
Senior Member
Registered: Dec 2008
Location: /root
Distribution: Slackware & BSD
Posts: 1,239

Rep: Reputation: 233Reputation: 233Reputation: 233
Were you allowed to login into the DE ?
Just keep on logging in with the password. You will be allowed to login sometimes the 3rd attempt. If you cannot wait then do this-- Press CTL+ALT+F3 --when a shell is there login as regular user then issue this--

~$ rm -f .ICE* .Xauth*
(this one you should be in your $USER/HOME directory not somewhere else, and
~$ sudo find /tmp -name .X0-lock | xargs rm -f
Press again, this time CTL+ALT+F7 and login as regular user.

Hope that helps.


Last edited by malekmustaq; 11-05-2012 at 10:51 AM.
Old 09-24-2013, 10:27 AM   #3
LQ Newbie
Registered: Sep 2013
Posts: 1

Rep: Reputation: Disabled
chmod -R 777 /tmp

fixed the problem for me
1 members found this post helpful.
Old 06-01-2015, 05:41 AM   #4
LQ Newbie
Registered: Mar 2013
Posts: 2

Rep: Reputation: Disabled
Smile Thanks

thanks for solution saved my lot of time
it solvved only by

chmod -R 777 /tmp

worked for me

but I have not changed that setting

it was 755
stange how did that happen anyone know it please explain

I have recently upgarded to linux 4.0
but to my knowledge this is application bug cannot be because of kernel change

Thanks in advance
Devidas Jadhav
Old 06-02-2015, 10:26 PM   #5
John VV
LQ Muse
Registered: Aug 2005
Posts: 15,650

Rep: Reputation: Disabled

you do know that this thread is from 2013

and that "777"ing a folder

and on some Operating systems SE will even STOP!!!! the boot untill it is FIXED

NEVER!!!!!! 777 a system folder !!!! that is NEVER a fix



Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Your session only lasted less than 10 seconds... rsamurti Slackware - Installation 13 10-13-2011 03:24 AM
Your session only lasted less than 10 seconds Entwicklung Linux - Newbie 1 04-10-2010 04:48 PM
[SOLVED] Session only lasted less than 10 seconds? AndeAnderson Debian 23 12-27-2009 11:09 AM
session only lasted less than 10 seconds. Nadishka Linux - Software 4 10-16-2009 01:39 PM
Your session only lasted less than 10 seconds... Korneel Linux - Software 14 05-24-2009 09:29 AM

All times are GMT -5. The time now is 11:51 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration