LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 03-06-2009, 07:56 PM   #1
ljlinde
LQ Newbie
 
Registered: Mar 2009
Posts: 9

Rep: Reputation: 0
xterm tries to start but fails - no error messages


Background: This a redhat 7.3 about 8 years old and has run forever.
The problem started a month ago when I was downloading an old time radio broad cast and it failed. I got 990 + error messages and I had to reboot the system.
When I rebooted everything worked as root. startx would not work as a user. Gave a permissions error message. Changed the permisions on X and now startx runs and I get a desk top and everthing works except when I start a terminal window - xterm it tries to load and quits - no error message. I think its still a permission problem but no error messge!
Anyone got any sugestions.

Thanks
 
Old 03-06-2009, 08:25 PM   #2
T74marcell
Member
 
Registered: Mar 2009
Posts: 102

Rep: Reputation: 18
Not a typical problem. Did you try any other terminal application, just to make sure that it is not caused directly by xterm. The problem really is that you need a terminal to have any error messages displayed - quite a problem if the terminal itself crashes. KDE's konsole was already around in the days of RH 7.3, if I remember correctly.

I suppose you still have the RH 7.3 disks somewhere - reinstalling X completely could be the best solution, otherwise you will have to keep fixing the system constantly.

Arch Linux

Last edited by T74marcell; 03-14-2009 at 01:05 AM.
 
  


Reply

Tags
command, line, window, xterm


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unexpected error messages with start-stop-daemon markseger Debian 3 10-29-2008 08:14 PM
mount.gfs: lock_dlm_join: gfs_controld error: -16/luci fails to start psteele555 Linux - Enterprise 0 07-08-2008 03:46 PM
X11 fails to start, IO error 104 jdwilder Fedora 4 08-07-2006 12:55 PM
apache fails on start: error 256 sohmc Linux - Networking 0 01-07-2005 08:32 AM
Apache start fails... no error messages given esmiz Linux - Software 12 05-29-2004 08:07 AM


All times are GMT -5. The time now is 06:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration