LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   xfce dialog box now appears (http://www.linuxquestions.org/questions/linux-desktop-74/xfce-dialog-box-now-appears-4175427947/)

waddles 09-19-2012 01:24 AM

xfce dialog box now appears
 
After having lost my hp-systray and subsequently my toolbar and restarting my XFCE (4.6.2) on Slackware 13.37 I am for the first time getting an xfce dialog box asking to double click the session to which I would like to return and it provides only the dated default.
As this is now mute I would like not to have to double click this and do without the dialog box entirely.
Any ideas/suggestions?

jv2112 09-19-2012 04:35 AM

Go to Settings --> Settings Manager ---> Session & Start Up --> General Tab --> Uncheck "Display Chooser on login".

waddles 09-19-2012 07:22 PM

xfce dialog box now appears
 
SPOT ON!! BIG TNX BTW in 13.37 it is just Settings not Settings Manager. Again many thanx

jv2112 09-20-2012 04:17 AM

Glad to help. :cool:


All times are GMT -5. The time now is 09:47 PM.