LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 05-20-2010, 11:03 AM   #1
mattst
LQ Newbie
 
Registered: Apr 2010
Posts: 26

Rep: Reputation: 0
Workspace Switcher - stop pop-up messages?


Using: Ubuntu-Lucid with Gnome.

The Workspace Switcher displays pop-up messages (or should I call them 'tips'), EG. 'Current workspace: Desk 1' and 'Click to start dragging app name'. I find these tips/pop-up messages annoying and find that they sometimes persist even when the mouse pointer has left their area. Can they be turned off anywhere? I've hunted around but can't find how to turn them off.

Thanks everyone.
 
Old 05-20-2010, 12:12 PM   #2
fruttenboel
Member
 
Registered: Jul 2008
Posts: 270

Rep: Reputation: 48
Quote:
Originally Posted by mattst View Post
Using: Ubuntu-Lucid with Gnome.

The Workspace Switcher displays pop-up messages (or should I call them 'tips'), EG. 'Current workspace: Desk 1' and 'Click to start dragging app name'. I find these tips/pop-up messages annoying and find that they sometimes persist even when the mouse pointer has left their area. Can they be turned off anywhere? I've hunted around but can't find how to turn them off.

Thanks everyone.
In my opinion, Ubuntu is setup to seduce Windows users into a promising adventure... The penalty is, that Ubuntu needs to give pentiti the feeling that they are still 'home' on TOS (The Other System).

If you want to get rid of this kind of things, switch over to a real Linux. Slackware, Slax, Knoppix, Debian, DSL, Fedora, red Hat, etc.

I used to run SuSE on a ew compuers but I ditched it. It was too much work turning off all the appetizers that were just there to please the MS pentiti (AFAIK pentiti is italian for (maffia) defector).
 
Old 05-20-2010, 01:36 PM   #3
mattst
LQ Newbie
 
Registered: Apr 2010
Posts: 26

Original Poster
Rep: Reputation: 0
LOL.

Short of changing my OS, is there a solution to this?
 
Old 05-27-2010, 02:06 PM   #4
arizonagroovejet
Senior Member
 
Registered: Jun 2005
Location: England
Distribution: SLED, openSUSE
Posts: 1,021

Rep: Reputation: 172Reputation: 172
I don't know how to get rid of the tooltips just for the workspace switcher but I do know how to get rid of them for all panel items including the workspace switcher. Press Alt-F2 and a box will pop up. Type in gconf-editor and the Gconf Editor application will launch. In that navigate to /apps/panel/global in the left pane. Look at the options in the right pane and you'll see one called tooltips_enabled. Untick it. The tooltips are gone.
 
1 members found this post helpful.
Old 05-28-2010, 12:20 PM   #5
mattst
LQ Newbie
 
Registered: Apr 2010
Posts: 26

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by arizonagroovejet View Post
.../apps/panel/global... tooltips_enabled... Untick it. The tooltips are gone.
Thanks for the suggestion arizonagroovejet. Unfortunately that does not stop the Workspace Switcher displaying the pop-up messages.

It is possible there is a bug in Ubuntu-Lucid as I've noticed that the Workspace Switcher always says "Current workspace: Desk 1" regardless of which of the 3 workspaces I have set is currently being used.

Any other ideas from anyone would be appreciated.

Thanks again.
 
Old 06-25-2010, 10:39 AM   #6
avarus
Member
 
Registered: Apr 2004
Location: Oxford, UK
Distribution: Ubuntu, Debian, various
Posts: 230
Blog Entries: 5

Rep: Reputation: 32
It looks like people were griping about this for some time but a chap named Johan Tavelin made a fix and Renzo Bagnati has provided a patched package on his PPA. See comment #59 in the Launchpad bug report below.

https://bugs.launchpad.net/ubuntu/+s....0/+bug/356702

The only binary package you need to install is libgtk2.0-0 so if you don't want to subscribe to the PPA you can just grab the DEB for your architecture and install that. Hopefully a fix will appear in the official version soon.

TIM
 
  


Reply

Tags
switcher, workspace


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
workspace switcher eeeBu Ubuntu 2 12-01-2009 01:48 PM
workspace names in "switcher workspace boxes" problem petesasha Linux Mint 0 11-20-2009 01:37 PM
HELP: I broke the workspace switcher somehow... Cookie Linux - Software 0 04-13-2004 03:55 PM
workspace switcher for microsoft s7nner Linux - Software 1 06-02-2003 11:07 PM
Redhat 8.0 workspace switcher jnz Linux - Software 0 01-19-2003 10:55 PM


All times are GMT -5. The time now is 09:21 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration