LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 10-20-2008, 09:12 PM   #1
anix
Member
 
Registered: Oct 2003
Location: Chicago
Distribution: Ubuntu 10.04 Lucid Lynx
Posts: 43

Rep: Reputation: 15
Windows open in top corner with title bar blocked.


Lately when I open a new window, no matter what the program, it goes straight to the top cornerof the screen so that the title bar is just barely blocked. This really isn't a huge problem, but it is really annoying to have to alt-drag every window I open.
I am using gnome on Fedora 9 with Compiz-Fusion.
 
Old 10-21-2008, 01:38 AM   #2
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
Remove top panel...
Set autohide, then unset it?

open up the Advanced Desktop Effects Settings and ensure that the 'Place windows' plugin is enabled

Last edited by Simon Bridge; 10-21-2008 at 01:39 AM.
 
Old 10-21-2008, 06:07 AM   #3
stefanolima
Member
 
Registered: Jul 2008
Location: Dar-es-Salaam
Distribution: Fedora,CentOS,Ubuntu
Posts: 60

Rep: Reputation: 15
Quote:
Originally Posted by Simon Bridge View Post
Remove top panel...
Set autohide, then unset it?

open up the Advanced Desktop Effects Settings and ensure that the 'Place windows' plugin is enabled
I've fedora core 7,and I'm having trouble with displayed windows (independent of application) as the bottom of the windows is not visually accesible. By this, I can only click on the buttons at the bottom by 'guessing' with the help of TAB key.

What shall I do so that I see the whole window? Tried to follow the above suggestion, but I couldn't locate 'Advanced Desktop Effects Settings'
 
Old 10-21-2008, 10:55 AM   #4
anix
Member
 
Registered: Oct 2003
Location: Chicago
Distribution: Ubuntu 10.04 Lucid Lynx
Posts: 43

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by Simon Bridge View Post
Remove top panel...
Set autohide, then unset it?

open up the Advanced Desktop Effects Settings and ensure that the 'Place windows' plugin is enabled
Thanks! That worked great!
 
Old 10-21-2008, 06:41 PM   #5
Simon Bridge
Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 197Reputation: 197
Quote:
Originally Posted by stefanolima
I've fedora core 7,and I'm having trouble with displayed windows (independent of application) as the bottom of the windows is not visually accessible. By this, I can only click on the buttons at the bottom by 'guessing' with the help of TAB key.
Have you tried alt-dragging the window higher? Hitting "maximize window"? Resizing the window and dragging with the title bar?

Note - fedora 7 is legacy now. You must update or find your system increasingly incompatible. Particularly, compiz-fusion has improved considerably since, and its integration with recent distros is pretty smooth.

Quote:
What shall I do so that I see the whole window? Tried to follow the above suggestion, but I couldn't locate 'Advanced Desktop Effects Settings'
How about System > Preferences > Desktop Effects (How do you control the effects?)
Possibly you do not have the control panel installed. Normally, this would be done via YUM. However - you have a legacy release.

http://fedoraproject.org/wiki/Releases/10/Schedule
fedora 10 is due in November, which is when fedora 8 support stops and fedora 9 enters it's pre-legacy phase.
 
Old 10-22-2008, 03:36 AM   #6
stefanolima
Member
 
Registered: Jul 2008
Location: Dar-es-Salaam
Distribution: Fedora,CentOS,Ubuntu
Posts: 60

Rep: Reputation: 15
Quote:
Originally Posted by Simon Bridge View Post
Have you tried alt-dragging the window higher? Hitting "maximize window"? Resizing the window and dragging with the title bar?
Sure, I tried all these

Quote:
Originally Posted by Simon Bridge View Post
Note - fedora 7 is legacy now. You must update or find your system increasingly incompatible. Particularly, compiz-fusion has improved considerably since, and its integration with recent distros is pretty smooth.



How about System > Preferences > Desktop Effects (How do you control the effects?)
Possibly you do not have the control panel installed. Normally, this would be done via YUM. However - you have a legacy release.
Tried desktop effects, but when I clicked 'enable desktop effects', it tried and then gave me a message that it couldn't enable desktop effects. How do I install control panel via yum? what the name to give after 'yum install"? But when I installed this fedora 7 I installed everything, so control panel is not included by default?

P.S. The control panel is not installed by default even in fedora 9 or only on these legacy systems? I've also fedora 9 but I normally use it only at runlevel 3, that's why I didn't encounter this desktop problem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gnome-panel above windows title bar maiden2 Ubuntu 1 10-12-2008 06:39 PM
Windows title bar are hidden behind the gnome-panel maiden2 Linux - Desktop 1 10-12-2008 03:09 AM
Windows title bar hiddens behind the gnome-panel maiden2 Linux - Desktop 1 10-12-2008 03:09 AM
Can't minimize open windows. They disappear. the firefox 3.0 title bar shows 9 open rangerpresto Linux - Desktop 5 08-10-2008 01:30 PM
All windows and programs open in very top left corner of screen rcgoodfellow Linux - Software 1 04-27-2007 11:11 AM


All times are GMT -5. The time now is 01:26 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration