LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 03-23-2011, 02:08 PM   #1
CHAMVEN69
LQ Newbie
 
Registered: Mar 2011
Location: bengaluru
Distribution: red hat linux 5.2
Posts: 2

Rep: Reputation: 0
Unhappy when i am trying to install firefox 4.0 on my system it is asking for libstdc++5.00


when i am trying to install firefox 4.0 on my system it is asking for libstdc++5.00. where can i find these rpm for this library?
 
Old 03-23-2011, 02:33 PM   #2
knudfl
LQ 5k Club
 
Registered: Jan 2008
Location: Copenhagen, DK
Distribution: pclos2014.08, Slack14.1 DebWheezy, +50+ other Linux OS, for test only.
Posts: 13,927

Rep: Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587Reputation: 2587
Welcome to LQ.

... And which OS are you using ( 'cat /etc/redhat-release' )
http://www.linuxquestions.org/linux/...Ask_a_Question
http://linuxsilo.net/docs/smart-questions_en.html

RHEL 5 : # yum install compat-libstdc++-33 ( for libstdc++.so.5 )

Actually firefox-4 depends on libstdc++.so.6 : # yum install libstdc++
.. Unless it's a very unusual version, you are trying to use.

..

Last edited by knudfl; 03-23-2011 at 02:51 PM.
 
Old 04-05-2011, 08:15 AM   #3
Breeze
Member
 
Registered: Dec 2010
Distribution: ArchLinux,Slackware
Posts: 53

Rep: Reputation: 4
You can download firefox tar package from here
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2 libstdc++ (5 and 6) on the same system ? sfbv Linux - Software 2 06-02-2007 05:42 PM
firefox java plugin libstdc++.so.5: problem & solution Blaumieser Mandriva 3 03-31-2007 07:29 PM
Firefox 2.0: Install on a Stand Alone System Armor Linux - Software 3 02-02-2007 09:12 AM
Firefox 1.5.0.1 in FC4. libstdc++.so.5 error JoseVilla Linux - Software 3 03-04-2006 03:42 PM
Firefox 1.0.2 trouble: libstdc++.so.5 dandelvec33 Linux - Software 23 07-06-2005 09:45 AM


All times are GMT -5. The time now is 09:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration