LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 02-18-2008, 09:48 PM   #1
getBoa
LQ Newbie
 
Registered: Aug 2007
Posts: 10

Rep: Reputation: 0
Wbar doesnt show up


I installed the wbar n wbarconf on slackware 12, but i got this error in the begin:

bash-3.1$ wbarconf
wbar configuration gui
Copyright 2008 Mika Hynnä <mika.hynna@wippies.com>

this program is distributed under the terms of the GNU General Public License

User configuration file found: ~/.wbar
Config file read
Configuration parse error: trying to continue..
Traceback (most recent call last):
File "wbarconf.py", line 682, in <module>
gui = WbarGui()
File "wbarconf.py", line 347, in __init__
self.button_bg.set_tooltip_text("Open file selection dialog")
AttributeError: 'gtk.Button' object has no attribute 'set_tooltip_text'

so I decided to comment all lines which had that attribute set_tooltip_text, and then wbarconf worked well, but I can't run the wbar app, thats the error:

bash-3.1$ wbar
Using /home/userXXX/.wbar config file.
***** Imlib2 Developer Warning ***** :
This program is calling the Imlib call:

imlib_free_image();

With the parameter:

image

being NULL. Please fix your program.
/usr/share/wbar/iconpack/wbar.osx/font/12 -> Couldn't load font.

and then i commented the line that says where that font is.
I tried to run it again and i didnt get any error this time but the wbar doesnt show up.


bash-3.1$ wbar
Using /home/userXXX/.wbar config file.
Using a normal Bar.


Any idea?
Thanks in advance


ps.: Im run it on Slackware 12 + kde 3.5
 
Old 02-18-2008, 10:12 PM   #2
getBoa
LQ Newbie
 
Registered: Aug 2007
Posts: 10

Original Poster
Rep: Reputation: 0
Actually it doesnt work with xfce and kde, i tested with blackbox and worked fine...
=/
Any idea?
 
Old 04-26-2008, 04:04 PM   #3
thil7
LQ Newbie
 
Registered: Jul 2007
Posts: 3

Rep: Reputation: 0
Wbar doesnt show up

using wbar with slackware 12 here, no problem.

try
wbar -above-desk -pos bottom -isize 40 -nanim 3

or wbar --help for more information
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MN-510 doesnt show in NDISWRAPPER daredeval756 Linux - Wireless Networking 5 02-03-2008 08:15 PM
why wlan0 doesnt show up? konowdude Linux - Wireless Networking 5 12-30-2005 08:48 AM
apache doesnt show what it should jelgavchik Linux - Software 1 02-20-2005 04:08 PM
apache doesnt show what it should jelgavchik Linux - Networking 3 02-20-2005 02:16 PM
Lilo doesnt show up on boot ? Vectrox Slackware 1 04-19-2004 09:56 AM


All times are GMT -5. The time now is 03:56 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration