LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-02-2008, 10:31 AM   #1
PhatZero
LQ Newbie
 
Registered: Jun 2003
Posts: 6

Rep: Reputation: 0
Video player(s) crash when opening file


hi guys !

i have got a weird problem, i installed linux in my R60 UL1DXGE thinkpad
(linux mint) and everything works apart from the videos !

i got a super weird problem, sometimes it plays the videos but most of it time it doesnt !

video players such as VLC or Media-Player open (i can see the duration of the video file being displayed)
and bang they crash and close themselves.

also i get a image from the movie displayed as the file-image so it is able to access it imho !

ANY idea ? much appreciated ! thank you !
 
Old 09-03-2008, 07:24 PM   #2
Blackhawkckc
Member
 
Registered: Oct 2004
Location: Grand Rapids, Mi
Distribution: Mandriva 2009 beta
Posts: 88

Rep: Reputation: 15
It would be good if we could have a little more information regarding your issue. Try running your video player from console to see what sort of output it produces as it plays a video, and post that output here.
 
Old 09-04-2008, 03:09 AM   #3
wget
LQ Newbie
 
Registered: Apr 2008
Distribution: Slackware 12.0 Kernel 2.6.25, LFS 2.6.25.1 Kernel
Posts: 25

Rep: Reputation: 15
If all the necessary codecs are installed it could be the applications are trying to use the wrong video output. For example, if you have compiz enabled you probably want to set the video applications to use xshm for video output if they aren't already. Although this wouldn't explain why they apparently play some video files without crashing.
 
Old 09-09-2008, 05:00 PM   #4
PhatZero
LQ Newbie
 
Registered: Jun 2003
Posts: 6

Original Poster
Rep: Reputation: 0
ati released a new driver recently, i re-installed linux and installed their driver,
everything works now
 
Old 09-09-2008, 05:18 PM   #5
nny0000
Member
 
Registered: Aug 2003
Distribution: Slackware, Ubuntu
Posts: 158

Rep: Reputation: 30
Try running it from gnome-terminal or konsole and report the errors.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu video problems-video in player out of sync wvhillbilly Linux - Software 0 05-02-2007 01:08 PM
Playing video in MPlayer embedded video player and Mozilla fc6_user Linux - Desktop 22 04-02-2007 12:59 PM
opening remove video file problem rbolt168 Linux - Networking 2 11-04-2006 07:50 PM
SuSe 9.2 crash when opening the console kinkE Linux - Newbie 2 04-13-2005 09:51 AM
where can I download the nice RH 9 gnome Mpeg player or video player Egyptian_Isis Linux - Newbie 1 10-30-2003 04:53 AM


All times are GMT -5. The time now is 07:21 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration