LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 04-29-2010, 06:58 AM   #1
chaitanya1982
LQ Newbie
 
Registered: Apr 2008
Posts: 23

Rep: Reputation: 15
Unable to launch application from workstation but able to launch from vnc


Hi,

I am facing different issue. We are using calibre tool.It is a CAD tool. The problem is the calibre tool is not running properly when launched from the linux workstation directly.But if I connects to same linux machine with VNC ,then I am able to run that application.

please help to resolve this.

Thanks & Regards
Chaitanya
 
Old 04-29-2010, 07:23 AM   #2
catkin
LQ 5k Club
 
Registered: Dec 2008
Location: Tamil Nadu, India
Distribution: Servers: Debian Squeeze and Wheezy. Desktop: Slackware64 14.0. Netbook: Slackware 13.37
Posts: 8,563
Blog Entries: 29

Rep: Reputation: 1179Reputation: 1179Reputation: 1179Reputation: 1179Reputation: 1179Reputation: 1179Reputation: 1179Reputation: 1179Reputation: 1179
What do you mean "not running properly"? What are the symptoms?
 
Old 04-30-2010, 04:52 AM   #3
chaitanya1982
LQ Newbie
 
Registered: Apr 2008
Posts: 23

Original Poster
Rep: Reputation: 15
Thanks for your reply


Actually, we have a CAD application calibre.When I launched that application from Workstation It is not running. That application has to open another window and it will run.But it is not happening when launched from workstation. But when I connect to the same machine through VNC session I am able to run that application properly.


Any how I found the solution for that. I have edited /etc/X11/gdm/gdm.conf file. We have to set the oprtion DisallowTCP=false.

It resolved my issue.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] To launch an application divyashree Linux - Software 4 10-03-2009 07:24 AM
unable to launch any application in ubuntu 8.10 salfuser Linux - Newbie 1 01-18-2009 09:51 AM
New Application in the launch Menu xpucto Linux - Newbie 6 01-10-2008 03:18 AM
Launch Application at log on Bkangatsi Linux - Desktop 3 05-21-2007 04:08 AM
how to use vnc to launch gnome desktop asadhussain Linux - Networking 1 10-15-2003 02:24 PM


All times are GMT -5. The time now is 03:04 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration