LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 11-14-2006, 07:14 AM   #1
cjayps
LQ Newbie
 
Registered: Nov 2006
Distribution: Fedora
Posts: 3

Rep: Reputation: 0
unable to install Fedora 6 on AMD64 x2


Hi

I am having the following configuration

AMD64 X2 3600+
ASUS M2NPV-VM motherboard
DDR2 1 GB RAM
160GB SATA Harddisk

When I tried to install, the Fedora 6 on my machine, it stucks at starting. The initial boot logo appeared then I pressed 'enter'. After that some texts are printed then no progress.

It hangs before 'Anaconda'. Is anyone faced similiar problem? Help needed.

Cheers,
cjayps
 
Old 11-14-2006, 09:10 AM   #2
Lenard
Senior Member
 
Registered: Dec 2005
Location: Indiana
Distribution: RHEL/CentOS/SL 5 i386 and x86_64 pata for IDE in use
Posts: 4,790

Rep: Reputation: 56
Type in text before you press the Enter key.
 
Old 11-16-2006, 12:00 AM   #3
cjayps
LQ Newbie
 
Registered: Nov 2006
Distribution: Fedora
Posts: 3

Original Poster
Rep: Reputation: 0
I have resolved the problem. The problem is with the BIOS version. The ASUS M2NPV-VM BIOS ver 303 is the problem and I have updated the versio to 0504.

After updation the installation went successfully. But am able to set the resolution upto 800x600 only. So I have downloaded the latest NVIDIA display driver for AMD64 and installed.

Here am facing different problem. The Fedora loads with GUI, after the services are started, the console login screen is appearing. It is not opening the GUI based login screen.

To see the X windows and GNOME, I need to
1) login in console
2)delete the file /tmp/.X0.
3) start the x server by startx

I verified the runlevel, it is 5 only. The log /var/log/Xorg.log is also fine. Actualy the xserver is started in display 0, but after that it is showing console.
The services startup is shown in xwindows mode only.

Help needed.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to install Slackware 10.1 on AMD64 Basel Slackware - Installation 7 07-23-2005 11:07 PM
Unable to install Fedora joeroc Fedora 2 04-27-2005 06:43 PM
I'm unable to install ubuntu for amd64 on my vmware tommyx Ubuntu 1 04-03-2005 03:13 AM
Unable to install Fedora 3 using DVD steve3001 Fedora - Installation 4 02-28-2005 02:29 PM
Unable to install Fedora 2 on P4 3.0 ASRock MB mtzo81 Fedora 0 01-17-2005 10:26 AM


All times are GMT -5. The time now is 02:13 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration