LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   Unable to change a LXDE desktop settings on Debian Wheezy (http://www.linuxquestions.org/questions/linux-desktop-74/unable-to-change-a-lxde-desktop-settings-on-debian-wheezy-4175444710/)

xcanox 01-08-2013 02:31 PM

Unable to change a LXDE desktop settings on Debian Wheezy
 
I made the mistake of checking the "Show menus provided by window managers when the desktop is clicked" option in the Desktop Settings of LXDE, and now I can't unset it. It's important to note that "Desktop Settings" isn't in the menu.

Where is the config file that contains this setting so I can change it again?

lykwydchykyn 01-08-2013 02:42 PM

Check in ~/.config/pcmanfm/LXDE/pcmanfm.conf

Look under [desktop]

There should be a line "show_mw_menu=1"

Set that to 0.

xcanox 01-08-2013 02:50 PM

I didn't think to look in the pcmanfm config. It worked, thanks for the help.

vialeggio 02-05-2014 11:16 AM

sorry: where does this ~/.config/pcmanfm/LXDE/pcmanfm.conf live exactly?
(debian wheezy ppc on imac g4 1.25)

achim_59 05-13-2014 04:50 AM

Quote:

~/.config/pcmanfm/LXDE/pcmanfm.conf
The "~/" means your home directory.

".config/" is a hidden directory. To see it choose "Show hidden files" in the View menu. Alternatively use a command line in a terminal and type "ls -al" in your home directory.

On my system the "pcmanfm/" doesn't exist. I suspect it's dependent on the desktop you're using and I am using MATE. Maybe you don't have it either?


All times are GMT -5. The time now is 08:35 PM.