LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 10-15-2008, 10:42 AM   #1
countrydance
LQ Newbie
 
Registered: Oct 2008
Posts: 2

Rep: Reputation: 0
Ubuntu Partition does not work on Multi System PC


I have an Installation of Ubuntu 8.04 64 bit on a Multibooting PC (Ubuntu / XP/ VIsta) and for some reason, the Ubuntu Partition no longer boots up.

Is there a way to recover the partition without having to start from scratch - I have tried an Install from CD but this will only let me Format the Partition rather than repair the boot sector.

Any help will be appreciated - I am a newbie to Linux as I have to use Microsoft for business.

Many thanks,
 
Old 10-15-2008, 11:55 AM   #2
MS3FGX
Guru
 
Registered: Jan 2004
Location: NJ, USA
Distribution: Slackware, Debian
Posts: 5,852

Rep: Reputation: 351Reputation: 351Reputation: 351Reputation: 351
What exactly do you mean by not boot? You don't see the Ubuntu bootloader, or it fails when you try to start?

If you installed XP or Vista after Ubuntu, then you just wiped the GRUB bootloader. If that is the problem, following this will get it installed again.

On the other hand, if you see the GRUB menu and Ubuntu fails to load when selected, that would be another problem entirely.
 
Old 10-15-2008, 02:03 PM   #3
countrydance
LQ Newbie
 
Registered: Oct 2008
Posts: 2

Original Poster
Rep: Reputation: 0
Many thanks for your help.

Five minutes and Ubuntu is up and running again.

The MBR must have been damaged somewhere along the way.

Last edited by countrydance; 10-15-2008 at 02:20 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cant install Linux multi media software on ubuntu hardy heron ubuntu 8.0.4 gnome Jazz44 Linux - General 3 09-15-2008 10:17 AM
LXer: Installing Ubuntu/Kubuntu Dapper Drake on a Single/Multi-Boot RAID System LXer Syndicated Linux News 0 02-08-2007 03:21 PM
Can a multi-boot system share a swap partition? sirius57 Suse/Novell 6 05-26-2006 08:37 PM
Suse 9.3: Partition Table overwritten on multi-boot system ChillyWillie Linux - Hardware 4 08-24-2005 04:47 PM
3ddesktop fails but other opengl apps work on ubuntu system c-- Linux - Newbie 0 02-27-2005 08:59 PM


All times are GMT -5. The time now is 03:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration