LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 06-05-2011, 07:05 AM   #1
KillerPandaRage
LQ Newbie
 
Registered: Jun 2011
Location: United Kingdom
Distribution: Ubuntu 11.04
Posts: 3

Rep: Reputation: Disabled
Question Ubuntu 11.04 - Logging off "randomly"


I am running Ubuntu 11.04, yes, I know it is in BETA, so it is likely to be a bug, but does anybody know if there is any fixes for it. It is incredibly annoying to have to get everything open again that was last in the session. :L There doesn't seem to be any pattern to it, yet, but it's only happened around 5 times. It doesn't show any error messages when it does it, either.

I suppose it's what I get for running a BETA OS.
 
Old 06-05-2011, 07:12 AM   #2
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,658

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
11.04 was released as 'stable' over a month ago- April 28, 2011.
 
Old 06-05-2011, 07:57 AM   #3
KillerPandaRage
LQ Newbie
 
Registered: Jun 2011
Location: United Kingdom
Distribution: Ubuntu 11.04
Posts: 3

Original Poster
Rep: Reputation: Disabled
Wait... what... it told me it was BETA... :s
 
Old 06-05-2011, 08:17 AM   #4
cascade9
Senior Member
 
Registered: Mar 2011
Location: Brisneyland
Distribution: Debian, aptosid
Posts: 3,658

Rep: Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883Reputation: 883
You've probably got a version d/led before 28-04-2011.

You can just update when you have installed the beta version, that should make it the same as the final stable release.
 
  


Reply

Tags
crash, logging, ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] just installed Slackware....Lilo>Select "Ubuntu">>> "Ubuntu is in low graphics mode"? Ubunoob001 Slackware 14 09-16-2010 04:47 PM
intrepid, PS3, update sources list from "ubuntu" to "ports-ubuntu" evdv Linux - Newbie 7 08-18-2009 10:52 AM
"Operation not permitted" error logging in to Ubuntu Dapper Drake paulBottomley Linux - Newbie 7 08-10-2006 11:13 AM
SuSE 9.3 Pro boots NICs alias "randomly" each boot HellSpawn Linux - Hardware 0 07-04-2006 10:50 AM
Syslog "randomly" stops, and doesn't restart at reboot mikeyt_333 Linux - General 3 12-07-2004 09:08 AM


All times are GMT -5. The time now is 02:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration