-   Linux - Desktop (
-   -   Ubuntu 10.04 Lucid - Evolution 2.28 not working with Exchange 2007 (

albertwt 10-29-2010 06:58 AM

Ubuntu 10.04 Lucid - Evolution 2.28 not working with Exchange 2007
Hi All,

I got Evolution 2.28.3 installed on my Ubuntu Lucid 10.04 but then I couldn't synchronize it with the Exchange Server 2007 SP1

but when clicking on the 2.28 documentation takes you to the v2.30 docs that state itís compatible with Exch v2000+
No specific details on v2.28 & Exchange support.
Thatís annoying.

Any kind of help and suggestion would be greatly appreciated.



poblano 10-29-2010 11:39 AM

I have the same issue running Debian Squeeze. I have a company-provided Dell Latitude D630 laptop running Windows XP that I use to access the Microsoft-centric world: essentially Outlook, Spark IM client, and MS Office. My employer has decided that both the hardware and operating system are end-of-lifed (no kidding!), and are offering me a choice for replacing them: a MacBook, a newer Dell laptop running Windows 7, or a newer Dell laptop with a Linux OS supported by yours truly. My true desire is to install Debian on it. I can use Pidgin for IM, and OpenOffice in place of MS Office, but I've yet to find a reliable solution for Outlook. I just tried installing Evolution and Evolution Exchange from the Squueze repo, but our Exchange server is running version 5.5, and Exchange Connector apparently supports only Exchange 2000 and 2003. Do I have any other options?

albertwt 10-29-2010 06:16 PM

ah.. then we're in the same stuation where Evolution didn't work for E2k7 (-_-)"

All times are GMT -5. The time now is 03:51 AM.