LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-07-2012, 10:42 AM   #1
clausfritzner@hotmail.co
LQ Newbie
 
Registered: Aug 2012
Posts: 5

Rep: Reputation: Disabled
Trouble with display resolution when installing ATI Firepro 2460


Hi,

I'm currently trying to install a new graphic board, ATI FirePro 2460 on a desktop computer. I'm using Red Hat. After some minor trouble, I manage to install the board and now it works partly. I'm only getting a resolution of 640 x 480. I've tried to use the aticonfigure but it didn't work. I have also tried the ATI graphical tool, but since the total resolution is only 640 x 480, most of the ATI window is unreachable.

(The max display size is 640x480, while all the utility windows is large and therefore only parts of the utility windows is inside the max display area).

Any suggestions?

Regards,
Claus
 
Old 08-08-2012, 03:00 PM   #2
NyteOwl
Member
 
Registered: Aug 2008
Location: Nova Scotia, Canada
Distribution: Slackware, OpenBSD, others periodically
Posts: 512

Rep: Reputation: 138Reputation: 138
It sounds liek for whatever reason it's stuck using the VESA VGA driver. Since you're using RedHat call their support people, after all it's what you're paying for.
 
Old 08-09-2012, 07:07 AM   #3
clausfritzner@hotmail.co
LQ Newbie
 
Registered: Aug 2012
Posts: 5

Original Poster
Rep: Reputation: Disabled
The trick is to use ATI's tool, select the actual resolution and perform several "tab" and "enter" until the window changes and you are able to press the "OK" button - black magic...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI FirePro M7740 under Linux. serafean Linux - Hardware 1 12-19-2011 12:51 PM
Ati Firepro 2460 Kaonabo Linux - Newbie 2 08-17-2011 01:16 PM
ATI FirePro 2260 Dual monitor problem nicolasg Linux - Hardware 2 01-26-2011 08:03 AM
How to install the ATI firepro driver into my Opensuse box? ggyyree Linux - Newbie 1 07-26-2010 11:17 AM
wrong display colors/resolution with ATI AionVII Linux - Newbie 3 01-07-2009 09:09 PM


All times are GMT -5. The time now is 09:13 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration