-   Linux - Desktop (
-   -   Total crash after modifying Cairo-Dock! (

gho6uuu 01-23-2009 06:17 AM

Total crash after modifying Cairo-Dock!
I used full desktop effects on my PC. But since i installed Cairo-Dock and enabled the dock-rendering Plug-in (or around that time) the desktop effects disappeared and it says "Could not enable desktop effects". Further more i don't know if that has any connection but skype forgot my password and since i don't have dekstop effects skype always prompts for my pass. Please Help.Here's what it says after "compiz"

gho6uuu@gho6uuu-laptop:~$ compiz
Checking for Xgl: not present.
Detected PCI ID for VGA:
Checking for texture_from_pixmap: not present.
Trying again with indirect rendering:
Checking for texture_from_pixmap: present.
Checking for non power of two support: present.
Checking for Composite extension: present.
Comparing resolution (1280x800) to maximum 3D texture size (2048): Passed.
Checking for Software Rasterizer: Not present.
Checking for nVidia: not present.
Checking for FBConfig: present.
Checking for Xgl: not present.
/usr/bin/compiz.real (core) - Error: Could not acquire compositing manager selection on screen 0 display ":0.0"
/usr/bin/compiz.real (core) - Fatal: No manageable screens found on display :0.0
Window manager warning: Locale not understood by C library, internationalization will not work

(metacity:6735): Gtk-WARNING **: Locale not supported by C library.
        Using the fallback 'C' locale.

And here is the xorg

# xorg.conf (X.Org X Window System server configuration file)
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#  sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
        Identifier        "Configured Video Device"

Section "Monitor"
        Identifier        "Configured Monitor"

Section "Screen"
        Identifier        "Default Screen"
        Monitor                "Configured Monitor"
        Device                "Configured Video Device"

All times are GMT -5. The time now is 10:12 AM.