LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 11-06-2009, 02:06 PM   #1
zlya
Member
 
Registered: Dec 2006
Distribution: Debian
Posts: 62

Rep: Reputation: 15
tomboy autostart in xfce, though not on autostart list


Hi,

So I recently upgraded, and switched to xfce at the same time (gnome's just gotten too heavy for my poor computer). When I start xfce, it starts tomboy notes, not once but many times, which is annoying because the window keeps popping up and getting in my way. So ps -ef looks like this:

user 5059 5050 2 14:46 ? 00:00:00 /usr/lib/xfce4/panel-plugins/xfc
user 5061 1 0 14:46 ? 00:00:00 /usr/lib/gvfs/gvfsd
user 5066 1 0 14:46 ? 00:00:00 /usr/lib/gvfs//gvfs-fuse-daemon
user 5069 5050 1 14:46 ? 00:00:00 /usr/lib/xfce4-verve-plugin/xfce
user 5071 5050 0 14:46 ? 00:00:00 /usr/lib/thunar/xfce4/panel-plug
user 5077 5031 5 14:46 ? 00:00:01 /usr/lib/firefox-3.5.4/firefox -
user 5078 5031 14 14:46 ? 00:00:03 mono /usr/lib/tomboy/Tomboy.exe
user 5079 5031 14 14:46 ? 00:00:03 mono /usr/lib/tomboy/Tomboy.exe
user 5080 5031 14 14:46 ? 00:00:03 mono /usr/lib/tomboy/Tomboy.exe
user 5081 5031 14 14:46 ? 00:00:03 mono /usr/lib/tomboy/Tomboy.exe
user 5112 5031 10 14:46 ? 00:00:01 mono /usr/lib/tomboy/Tomboy.exe
user 5113 5031 10 14:46 ? 00:00:01 mono /usr/lib/tomboy/Tomboy.exe
user 5114 5031 10 14:46 ? 00:00:01 mono /usr/lib/tomboy/Tomboy.exe
user 5115 5031 10 14:46 ? 00:00:01 mono /usr/lib/tomboy/Tomboy.exe
user 5124 5031 8 14:46 ? 00:00:00 mono /usr/lib/tomboy/Tomboy.exe
user 5125 5031 8 14:46 ? 00:00:00 mono /usr/lib/tomboy/Tomboy.exe
user 5126 5031 8 14:46 ? 00:00:00 mono /usr/lib/tomboy/Tomboy.exe
user 5127 5031 8 14:46 ? 00:00:00 mono /usr/lib/tomboy/Tomboy.exe
user 5136 5050 4 14:46 ? 00:00:00 xfce4-terminal
user 5137 5136 0 14:46 ? 00:00:00 gnome-pty-helper
user 5138 5136 0 14:46 pts/0 00:00:00 bash
user 5139 5138 0 14:47 pts/0 00:00:00 ps -ef

Tomboy is not set to autostart on the sessions menu, and it is not in /user/share/autostart or in /etc/xdg/autostart. It is not in the autostart menu under gnome.

Advice?

Thanks!
 
Old 11-10-2009, 06:09 AM   #2
aus9
Guru
 
Registered: Oct 2003
Posts: 5,056

Rep: Reputation: Disabled
I do not use xfce but try

Code:
$ find /home/yourname -name *tomboy* (or *Tomboy*)
 
Old 11-10-2009, 10:49 AM   #3
zlya
Member
 
Registered: Dec 2006
Distribution: Debian
Posts: 62

Original Poster
Rep: Reputation: 15
Ok, I fixed it. I deleted everything in ~/.cache/sessions/ and restarted. Now no tomboys at all.

Thanks for the advice,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Autostart.sh? TeenyLemon Debian 12 09-29-2009 02:41 AM
Setting an order to autostart applications (Xfce) sehku17 Linux - Desktop 3 10-14-2008 05:38 PM
autostart programs under xfce 4.2 nicon Linux - Newbie 3 03-25-2006 02:02 PM
autostart linux in XFCE metalgear873 Slackware 2 03-07-2006 10:18 AM
Autostart wampfler Fedora 2 01-01-2004 02:18 PM


All times are GMT -5. The time now is 05:49 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration