Welcome to the most active Linux Forum on the web.
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 03-03-2010, 04:18 PM   #1
Registered: Apr 2005
Location: SLC, Utah
Distribution: RHEL 4, RHEL 5
Posts: 59

Rep: Reputation: 16
tightVNC session initiation results in blank screen

I have a user that gets a blank screen after they login using a tightVNC session.

1) They are attempting to login to Redhat 4.8 ES.
2) They will first be presented the gnome login screen.
3) After giving their credentials, the screen just becomes blank - nothing else.
4) Other users can run tightVNC to this server without a problem.
5) This is localized to this user only. This user also can't login using tightVNC from other Windows workstations.
6) The user can login using 'ssh' from another server.
7) This user has been able to run tightVNC successfully in the past.

It appears to me that there may be something wrong with this user's profile - any ideas?

Last edited by bret; 03-03-2010 at 04:22 PM.
Old 03-03-2010, 05:46 PM   #2
Senior Member
Registered: Oct 2004
Distribution: Fedora Core 4, 12, 13, 14, 15, 17
Posts: 2,279

Rep: Reputation: 249Reputation: 249Reputation: 249
They may have changed some gnome related preference, you could try deleting the following in their home directory :

.gnome .gnome2 .gconf .gconfd .metacity
Old 03-04-2010, 02:55 AM   #3
Registered: Jan 2010
Location: Kalyan, Mumbai, Maharashtra, India
Distribution: Red Hat (RHEL 6.0)
Posts: 152

Rep: Reputation: 19
Please check display settings of your vnc viewer.
Another option is to backup following folders.

.gnome .gnome2 .gconf .gconfd .metacity

Then delete these folders.
logout and login you will get default settings.
Things should work well after that if it is problem with config files.

thank you


blank, screen, tightvnc

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Screen goes blank once i login to a MythBuntu session fuzzyBuzz Ubuntu 1 05-27-2008 10:21 PM
slackware 12.1 blank screen after clicking "end current session" nick_slack Slackware 7 05-25-2008 10:01 PM
TightVNC blank screen with FreeBSD 7.0 beta em00guy *BSD 2 11-11-2007 09:47 AM
startx results in blank screen margin Slackware 3 09-04-2006 05:23 PM
Blank Screen when Run-level set to 5/ Slow X Session nikhil_no_1 Fedora 0 09-16-2004 03:22 AM

All times are GMT -5. The time now is 09:24 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration