LinuxQuestions.org
Visit the LQ Articles and Editorials section
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 10-17-2012, 10:12 PM   #1
mtdew3q
Member
 
Registered: Mar 2006
Location: upstate NY
Distribution: xubuntu 14.04 LTS
Posts: 218

Rep: Reputation: 17
thunar service not started -- cygwin and xfce


Hi-

I am fooling with cygwin. I got thunar and nautilus to work.

Somehow thunar has a service that runs, and when I go to delete a launcher on the desktop, I am told I need a service like thunar file manager running. However if I go to an xterm and type thunar &, it opens like nautilus. I don't get how I can get thunar to do things like delete launchers from the desktop.

This time around I have xfce working better with cygwin. Just not all of the thunar part.
It looks great on the desktop and starts and stops really good too.

I did get one xfce warning about authentication issues in the cygwin terminal. I think it says can't connect to xfce session.

Any assistance would be really cool. Someone put a LOT of effort into getting cygwin to work so well on windows. I am very impressed!

I also use linux and want to keep one PC a windows 7 pc to train on. Most of my desktop use is with Ubuntu.

thanks for any assistance,
mtdew3q
 
Old 10-17-2012, 11:10 PM   #2
mtdew3q
Member
 
Registered: Mar 2006
Location: upstate NY
Distribution: xubuntu 14.04 LTS
Posts: 218

Original Poster
Rep: Reputation: 17
idea to fix problem with thunar cygwin

Hi-

I noticed an error msg.
It said after I typed thunar-settings & at the xterm that failed to launch thunar.
I am thinking that thunar-settings is not taking into consideration to launch thunar.exe instead of thunar without the .exe at the end.

Any ideas?

thanks,
mtdew3q
 
Old 02-25-2013, 01:35 PM   #3
MackSix
LQ Newbie
 
Registered: Feb 2013
Posts: 6

Rep: Reputation: Disabled
I noticed that the thunar-settings was failing to launch in xfce 4.10 when invoking the settings under the Applications Menu>>Settings>>File Manager. I deleted the file "Thunar" in Cygwin/bin and it launched after that.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Thunar in XFCE does not show drives mounted at startup in fstab CWood Linux - Software 29 05-19-2012 03:30 PM
[SOLVED] xfce Thunar closes when right mouse button is clicked mlpa Slackware 17 11-27-2011 06:06 PM
LXer: Extend Xfce's Thunar File Manager with Custom Actions LXer Syndicated Linux News 0 05-03-2011 09:40 AM
XFCE double click in thunar after last nov upgrading anti_user Slackware 6 11-23-2010 10:52 AM
Help on XFCE thunar-archive-plugin igorthinks Linux - Desktop 1 08-21-2008 09:58 AM


All times are GMT -5. The time now is 12:01 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration