LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Desktop (http://www.linuxquestions.org/questions/linux-desktop-74/)
-   -   terminal background problem in Fedora LXDE (http://www.linuxquestions.org/questions/linux-desktop-74/terminal-background-problem-in-fedora-lxde-851008/)

shva 12-18-2010 01:14 AM

[Solved]terminal background problem in Fedora LXDE
 
The terminal emulator in my Fedora 14 LXDE used to have black background and white fonts. However, after a recent update, the terminal background becomes the desktop background image. How can I switch it back to the non-image background? The terminal emulator is lxde-terminal, which is the default for this distro. Thanks.

bonixavier 12-19-2010 03:48 PM

It's a feature of Lxterminal's new version. I like it. So, open up the terminal and click on Edit. Scroll down to Preferences. A small window should appear. Then click on Background. There's a slider called Opacity. Move it up and the image will disappear. You can also choose how transparent it will be moving that slider.

bonixavier 12-20-2010 09:10 PM

So... How did that go? Did it work?

shva 12-20-2010 10:48 PM

Oh yeah. It worked. I moved up the opacity bar to the maximum and the image disappeared. Thanks:)


All times are GMT -5. The time now is 09:53 AM.