LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 01-31-2011, 08:34 PM   #1
davefrank
LQ Newbie
 
Registered: Mar 2010
Posts: 12

Rep: Reputation: 0
Question system boots into desktop background but no GUI ,no icons,no toolpanels


I am unble to see my desktop toolpanel or icons or GUI.
I have "Shift" Power on to get into recovery mode and selected previous version but fault remain
I have accessed the command line and can run some prog's that use command line instructions but not able to find the file that deals with the GUI so as to erase it and reload.
It may be that a reinstallation will have to be done but i feel i'm not learning anything. I have made direct connection with my router so to access the internet to download and install updates
but alas, no change.
Any pointers or sugestions?

Regards
davefrank
 
Old 01-31-2011, 11:09 PM   #2
TheIndependentAquarius
Senior Member
 
Registered: Dec 2008
Posts: 4,623
Blog Entries: 29

Rep: Reputation: 897Reputation: 897Reputation: 897Reputation: 897Reputation: 897Reputation: 897Reputation: 897
You need to post the output of:
Code:
cat /etc/issue
and desktop environment name, i.e. Gnome/Kde/Xfce ??

Do you get any menu when you right click on the desktop?
 
Old 02-01-2011, 02:30 PM   #3
davefrank
LQ Newbie
 
Registered: Mar 2010
Posts: 12

Original Poster
Rep: Reputation: 0
Thank you for the response;
The desktop environment is Gnome:
There is no response from left or right clic.
There is no response from any key except Ctr+Alt+del.
This combination offers a shut down/restar/suspend screen
which allows me by means of the up/down arrows and Enter key
to make a selection which it them executes.

Running in "low graphics mode" offers 5 error messages.
1 Failed to set d r m interface version
2 Failed to become DRM master
3 Failed to get rescources:Bad file desampler
4 KERNAL mode setting setup failed
5 Screens found but None have usable configuration.

Hope this helps
 
Old 02-01-2011, 07:38 PM   #4
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,996

Rep: Reputation: 545Reputation: 545Reputation: 545Reputation: 545Reputation: 545Reputation: 545
You'll have to boot in single user or safe mode to view your logs.
 
Old 02-02-2011, 12:12 PM   #5
davefrank
LQ Newbie
 
Registered: Mar 2010
Posts: 12

Original Poster
Rep: Reputation: 0
Quote:
Originally Posted by EDDY1 View Post
You'll have to boot in single user or safe mode to view your logs.
Thanks Eddy1 for comming back to me.
I have booted into safe mode which allowed me to see the log (5 error messages shown below)
How to correct them is the problem.What do i do next.
Its seems that a re-installation of Ubuntu is the quickest way forward

Any comments?
Regards Davefrank
 
Old 02-02-2011, 05:59 PM   #6
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 5,996

Rep: Reputation: 545Reputation: 545Reputation: 545Reputation: 545Reputation: 545Reputation: 545
The more I think about it, it seems to me you have xdesktop, right-click on screen it opens menus.
You can also go to aptitude and install whatever you want.
 
Old 02-03-2011, 11:51 AM   #7
davefrank
LQ Newbie
 
Registered: Mar 2010
Posts: 12

Original Poster
Rep: Reputation: 0
Hello Eddy 1
Thanks for your suggestions and for spending time considering the issue.

Regards
DaveFrank
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Desktop background and all icons/files from it disappeared kstera Linux - Desktop 12 01-19-2010 11:55 AM
desktop icons and background dissapeared in Gnome suse 10.2 sickley Suse/Novell 3 10-13-2007 09:48 PM
Icons on Desktop loosing transparent background linchat Linux - General 9 11-06-2006 08:36 AM
Gnome 2.6 and Slackware 10: Desktop icons disappeared and background has to be reset towarzysz Slackware 5 07-20-2005 12:39 PM
How to get into CUI rather than GUI When system boots praveenv Linux - Newbie 4 08-14-2004 10:33 AM


All times are GMT -5. The time now is 02:08 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration