LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 01-27-2012, 03:54 PM   #1
kayasaman
Member
 
Registered: Sep 2008
Location: Under the bridge where proper engineers walkover
Distribution: Various Linux, Solaris, BSD, Cisco
Posts: 443

Rep: Reputation: 32
Switching from 'new' mode to classic mode and back in Gnome3 on Fedora 16


Hi there,

ok this is really strange to me as I've never used Gnome3 before until yesterday when I installed it onto my new notebook.


The OS automatically said that my system wasn't powerful enough to run Gnome3 'new look' and switched me back to the classic.


Now I will admit that the classic view is more functional for office/engineering usage while the 'new look' is like a toy resembling my Blackberry 9700 with OS version 6 installed on it or any DROID based gizmo out there. But still it's a nice toy to know how to turn off and on for those occassions where I may need it (obviously to impress people with )


My system 'can' handle the new look as the root user gets that directly as it's a brand new Lenovo with i7 cpu and 8GB RAM.


I usually run the system in init mode 3 so CLI login by default; but when I ran from init mode 5 by changing the symbolic link under: /etc/systemd/system

to run level 5 the new look automatically appeared, however, unlike what I read on Google there is no where to switch desktops (as I thought that might be the case) in GDM.


Can anyone help me figure this 'swap' out without the use of GDM since the OS has already done this for me????


Thanks in advance
 
Old 01-27-2012, 04:57 PM   #2
kayasaman
Member
 
Registered: Sep 2008
Location: Under the bridge where proper engineers walkover
Distribution: Various Linux, Solaris, BSD, Cisco
Posts: 443

Original Poster
Rep: Reputation: 32
Okay...

I found the answer if anyone is interested:

http://fedoraproject.org/wiki/Features/Gnome3


Code:
Go to the System Settings panel under Applications->System Tools

Scroll down

Click on System Info

Check or uncheck 'Forced Mode' on or off under Graphics
I think the issue is that I spend too much time in the CLI meaning that I don't really get GUI's.... I have many problems even browsing web pages unless on something like lynx as GUI's are just tooooo complicated!

Bring back the 80's!!!!! :P

HTH Someone
 
Old 01-28-2012, 06:17 AM   #3
kayasaman
Member
 
Registered: Sep 2008
Location: Under the bridge where proper engineers walkover
Distribution: Various Linux, Solaris, BSD, Cisco
Posts: 443

Original Poster
Rep: Reputation: 32
Uh I spoke too soon as the theory was sound!

Here's another graphic site of what and how to do (I say with graphic as has pics in it):

http://www.dedoimedo.com/computers/g...-fallback.html


Erm......


The OS seems to have locked me out and I think it's due to my graphics card not being detected.

Am running an Intel integrated HD in this machine which works out as an X3000???


Here lspci in anycase:

Code:
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)

00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09) (prog-if 00 [VGA co
ntroller])
	Subsystem: Lenovo Device 21da
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin A routed to IRQ 46
	Region 0: Memory at f0000000 (64-bit, non-prefetchable) [size=4M]
	Region 2: Memory at e0000000 (64-bit, prefetchable) [size=256M]
	Region 4: I/O ports at 5000 [size=64]
	Expansion ROM at <unassigned> [disabled]
	Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
		Address: fee00018  Data: 0000
	Capabilities: [d0] Power Management version 2
		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
		Status: D0 NoSoftRst- PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [a4] PCI Advanced Features
		AFCap: TP+ FLR+
		AFCtrl: FLR-
		AFStatus: TP-
	Kernel driver in use: i915
	Kernel modules: i915

Now it looks to have loaded the i915 module, however the graphics card works fine and HD playback is possible with a bit of creasing in the middle of the screen at times but that's probably due to the driver.


Regardsless how to get the OS 'lockout' of 'fallback' mode back to: 'Experience level normal'??


There should be a config file or setting somewhere that needs to be changed.....


Anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switching Back To Graphic Mode In Suse Enterprise Desktop 11 SP1 Ludek2 Suse/Novell 5 03-28-2011 05:03 AM
F keys lose functionaity after them switching back from "Multimedia" mode Vinter Linux - Desktop 0 02-28-2011 12:03 PM
Error in switching from protected mode to real mode in Fedora East Linux - General 0 04-02-2008 02:03 AM
flickering of screen while returning back to GUI mode from Text mode using Ctl+Alt+F7 varun_shrivastava Linux - Newbie 1 03-30-2007 10:12 AM
How do i swith from GUI mode to CLI mode in fedora core 3 tinfocoms Fedora 5 09-08-2005 07:23 AM


All times are GMT -5. The time now is 12:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration