LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 09-26-2010, 03:50 AM   #1
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Rep: Reputation: 49
Switch off screen lock in Gnome?


In Gnome every 5 mins or so of inactivity the screen goes black, moving the mouse produces a box into which one types ones password. You then get what you were doing back. Am unable to work out how to switch this feature off. Sorry to be crass, thanks any help.
 
Click here to see the post LQ members have rated as the most helpful post in this thread.
Old 09-26-2010, 04:19 AM   #2
David the H.
Bash Guru
 
Registered: Jun 2004
Location: Osaka, Japan
Distribution: Debian sid + kde 3.5 & 4.4
Posts: 6,823

Rep: Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947Reputation: 1947
Unless I miss my guess, it's probably the screensaver.

http://library.gnome.org/users/user-...nsaver.html.en
 
2 members found this post helpful.
Old 09-26-2010, 12:04 PM   #3
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,008

Rep: Reputation: 367Reputation: 367Reputation: 367Reputation: 367
The screensaver is set to ask you for a password.
To disable this: Run gconf-editor
apps
gnome-screensaver
uncheck lock-enabled
 
2 members found this post helpful.
Old 09-26-2010, 07:08 PM   #4
lugoteehalt
Senior Member
 
Registered: Sep 2003
Location: UK
Distribution: Debian
Posts: 1,215
Blog Entries: 2

Original Poster
Rep: Reputation: 49
Quote:
Originally Posted by tredegar View Post
The screensaver is set to ask you for a password.
To disable this: Run gconf-editor
apps
gnome-screensaver
uncheck lock-enabled
Yes, thanks that worked.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Switch User at screen lock rd42 Linux - General 11 05-19-2010 10:23 AM
Invalid password after lock screen in gnome luxianos Linux - Software 4 11-21-2009 01:03 PM
how to lock screen as root in GNOME? baosheng Linux - Software 1 05-07-2006 03:41 AM
Gnome screen won't lock phahn Linux - Security 3 06-02-2002 08:45 AM
RH 7.1 Gnome unable to lock the screen Ismark Linux - Security 1 01-12-2002 04:42 AM


All times are GMT -5. The time now is 11:04 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration