LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 05-09-2011, 01:02 PM   #1
mhumm2
LQ Newbie
 
Registered: Jan 2009
Distribution: Kubuntu
Posts: 10

Rep: Reputation: 1
Question Swapped Motherboard and Lost Internet Access in Kubuntu 10.4


My original mobo (Asus M4N98TD EVO) was having some memory problems. I installed a new mobo of the same model which fixed my memory problems, but I've lost internet connectivity in Kubuntu 10.4 for some reason. My router is up and running and Kubuntu supposedly "sees" the wired network, but no joy. I also boot to Windoze 7 (hardware switch on two different HDDs, no grub) and Win7 "sees" and connects to the wired network connection without a problem. I use wicd on Kubuntu 10.4.

- I've checked my LAN connection between the router and computer.
- I've opened wicd and forced it to connect... no joy! Reconnecting... reconnecting..etc.

Conclusions:
- Mobo ethernet must be good since Windoze can use it.
- Reinstall wicd ??? There's an idea.

Please advise.
 
Old 05-10-2011, 05:52 AM   #2
sycamorex
LQ Veteran
 
Registered: Nov 2005
Location: London
Distribution: Slackware64-current
Posts: 5,412
Blog Entries: 1

Rep: Reputation: 951Reputation: 951Reputation: 951Reputation: 951Reputation: 951Reputation: 951Reputation: 951Reputation: 951
Yeah, try reinstalling wicd. Make sure the name of your ethernet device hasn't changed.
What's the output of /sbin/ifconfig?
 
Old 05-10-2011, 09:19 AM   #3
mhumm2
LQ Newbie
 
Registered: Jan 2009
Distribution: Kubuntu
Posts: 10

Original Poster
Rep: Reputation: 1
Ya know, I thought it would be easy to remove and reinstall wicd, but that's before I remembered that I don't have network (or internet) access! I feel like the guy who sent an email out to everyone telling them the email server is down.

I'm upgrading to 11.04 anyway at this point, but thank you very much for your response and help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Kubuntu, can not set up for internet access Nudie Blue Linux - Newbie 2 02-16-2008 10:26 PM
Internet access from Kubuntu LiveCD mewolf Linux - Newbie 1 03-19-2007 12:24 PM
Can't access internet using kubuntu rammass18 Linux - Software 1 09-02-2006 01:50 PM
lost internet connection, settings? - kubuntu 5,10 saf4 Linux - Networking 3 08-10-2006 01:24 AM
kubuntu lost internet connection every 30 sec. ice99 Debian 2 07-14-2006 11:42 AM


All times are GMT -5. The time now is 01:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration