LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 04-12-2007, 06:41 PM   #1
teufelhund
Member
 
Registered: Aug 2005
Location: Midwestern USA
Distribution: Slackware 10.2
Posts: 54

Rep: Reputation: 15
Question streaming videos with mplayer-plugin


I am using Firefox 2.0 and mplayer plug-in 3.31 (3.40 was not working well for me) on Slack 10.2.

I am trying to access content on the Annenberg website (free educational videos), and only a few movies play for me. Most of them appear to load, but nothing happens. Some act like they are loading, then I get no video (but get fraction-of-a-second "pops" of sound with lots of dead space between). They all work on my father's WinXP computer. Videos are in streaming WMV format, which should be supported by mplayer plug-in.

One of them that doesn't work for me is located at:

http://www.learner.org/resources/series79.html (requires free membership)
Follow the VOD link for "8. The Banking System" and let me know if it works for you.

Any ideas what could be causing the problem?

Thanks again for any and all help/comments!

Matt
 
Old 04-12-2007, 08:08 PM   #2
teufelhund
Member
 
Registered: Aug 2005
Location: Midwestern USA
Distribution: Slackware 10.2
Posts: 54

Original Poster
Rep: Reputation: 15
Solved!

Nevermind, I solved it.

Upgraded to the latest MPlayer (after compiling/creating the .tgz). Also, entered "vo=x11" into ~/.mplayer/mplayerplug-in.conf. That also fixed a problem I'd been having with all videos appearing too dark.

So now I have a working mplayerplug-in...it's about time (and it feels *oh* so good!).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Streaming videos + firefox Sordo Linux - Software 1 02-17-2006 02:41 AM
mplayer-plugin works for streaming audio - Buttons don't work though icehenge Linux - Software 2 01-15-2005 10:27 PM
what do i need to watch streaming videos? A.D.D. Linux - Newbie 1 11-04-2004 12:26 AM
Streaming audio & mplayer plugin claudius753 Linux - Software 3 06-07-2004 08:32 AM
javaone streaming videos macewan Programming 0 07-03-2003 06:58 PM


All times are GMT -5. The time now is 10:18 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration