LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-10-2006, 10:12 AM   #1
Electrolyte
LQ Newbie
 
Registered: Jul 2004
Location: England
Distribution: Kubuntu Edgy & Dapper
Posts: 28

Rep: Reputation: 15
Sound plays back with weird volume errors on any Linux distro with Creative Audigy 2


I've noticed with any distribution I use, whether being Kubuntu (latest), Open SUSE 10 or Freespire 1.0 when ever the system plays a sound for an event such as a pop-up window, the volume can increase for no apparent reason at all. It'll start off at it's normal volume then increase at any point of the sound file.

So far this is the main reason I haven't done a switch to Linux from Windows for main desktop applications (except gaming) as these sound problems do my head in (I'm an audiophile so things like this really make a difference to my experience).

I have a Sound Blaster Audigy 2 ZS sound card which functions without problems under XP Pro, so I know this isn't a hardware issue.
 
Old 08-15-2006, 05:01 PM   #2
shaunw
Member
 
Registered: Dec 2005
Posts: 77

Rep: Reputation: 15
Smile Sound

I have an Audigy 2 ZS which I use under windows and under
Suse 10 with no problems. I wonder if the problem is with
your alsamixer configuration.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound w/ Creative Audigy Sound Blaster Live nyhm Linux - Hardware 10 10-08-2006 05:35 PM
Does Creative Sound Blaster 5.1 or Audigy Value work in Linux? EtherGhost Linux - Hardware 1 07-13-2006 06:17 PM
No sound! SB Audigy by creative mr_coffee Linux - Hardware 3 01-16-2006 10:20 PM
cd player plays in rh 9 but no sound even with full volume linus johann Linux - Newbie 1 02-17-2005 07:29 AM
Sound distortion on Linux with Creative Audigy platinum EX MvD Linux - General 5 10-19-2003 08:25 AM


All times are GMT -5. The time now is 08:10 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration