LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
LinkBack Search this Thread
Old 02-24-2012, 08:56 AM   #1
rashv
LQ Newbie
 
Registered: Feb 2012
Posts: 2

Rep: Reputation: Disabled
Slackware 13.37 xfce not working on Old PC


Hi Everyone,

I have install Slackware 13.37 on my Old PC. Installation went fine and the CLI works good . I am not able to get the xfce work properly, when I give startx the screen goes blank and I have to restart the pc to get the console again. .

PC configuration:

Processor: AMD 700MHz

Ram: 385 MB

Disk: 40 GB

Anyone please help me !!

Regards,

rashv
 
Old 02-24-2012, 09:12 AM   #2
colorpurple21859
Senior Member
 
Registered: Jan 2008
Location: florida
Distribution: slackware64-current, puppy, ubuntu
Posts: 1,299

Rep: Reputation: 180Reputation: 180
what is your video card" Installing the packages from testing might fix the problem if you have a nvidia graphics card, another possible fix is to
created a nouveau-kms.conf file in /etc/modprobe.d with the following text.
Quote:
options nouveau noaccel=1
 
Old 02-24-2012, 10:52 AM   #3
brokencog
Member
 
Registered: Aug 2008
Location: united states
Distribution: slack 12.1
Posts: 36

Rep: Reputation: 15
I got nothing.
 
Old 02-24-2012, 11:08 AM   #4
rashv
LQ Newbie
 
Registered: Feb 2012
Posts: 2

Original Poster
Rep: Reputation: Disabled
It's a onboard VGA ProSavage KM133
 
Old 02-24-2012, 11:33 AM   #5
Cedrik
Senior Member
 
Registered: Jul 2004
Distribution: Slackware
Posts: 2,140

Rep: Reputation: 242Reputation: 242Reputation: 242
Is there any error in /var/log/Xorg.0.log ?
 
Old 02-24-2012, 07:34 PM   #6
liberalchrist
Member
 
Registered: Jun 2011
Location: Clover, SC
Distribution: Slackware Current & FreeBSD
Posts: 120

Rep: Reputation: 24
The information on this page may help. I think it probably wants to load the right driver, but perhaps the settings are wrong and you can edit them. After booting the system, you should try the "lsmod" command to see if the savage module loaded.

http://linux.die.net/man/4/savage
 
Old 03-08-2012, 10:41 AM   #7
business_kid
Guru
 
Registered: Jan 2006
Location: Ireland
Distribution: Slackware & Android
Posts: 5,953

Rep: Reputation: 496Reputation: 496Reputation: 496Reputation: 496Reputation: 496
I would read up on the onboard card if you're not going to replace it.

I do a fair bit with trailing edge technology, and you just need to set that up. Install the video driver, install the vesa driver and uninstall all the other xf86-video-something files. One of them might get going.
 
Old 03-08-2012, 12:48 PM   #8
DavidMcCann
Senior Member
 
Registered: Jul 2006
Location: London
Distribution: CentOS, Salix
Posts: 2,824

Rep: Reputation: 723Reputation: 723Reputation: 723Reputation: 723Reputation: 723Reputation: 723Reputation: 723
It looks like Savage never supported Linux and their chips have created a lot of problems. This might help, although it's very old (but then so's your chip)
http://www.probo.com/timr/savage40.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SlackWare 13.37 xfce + xkb-plugin == ctrl+alt+backspace not working FeyFre Slackware 8 01-25-2012 09:18 AM
[SOLVED] Adding --geometry parameter to launcher not working Xfce 4.6.2 on Slackware 13.37 Gerardo Zamudio Slackware 5 06-17-2011 12:48 PM
Slackware/Xfce vs. Slackware/KDE Woodsman Slackware 31 08-19-2009 12:16 AM
xfce not working Ruhar Slackware 1 01-22-2007 06:17 PM
Alt+F2 not working in XFCE stychman Linux - Desktop 0 08-15-2006 07:19 AM


All times are GMT -5. The time now is 07:46 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration