LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 02-13-2007, 01:31 PM   #1
DaveXensen
LQ Newbie
 
Registered: Feb 2007
Distribution: Ubuntu Edgy 6.10
Posts: 5

Rep: Reputation: 0
Slackbuild MPlayer trouble installing


Every time i try to compile the ./MPlayer.Slackbuild script, it will run for a while and then stop right when it looks like it's about to finish and not really leaving me an error message. Here is the final script that it gives me:
Code:
*** Download skin(s) at http://www.mplayerhq.hu/dload.html
*** for GUI, and extract to /tmp/SBo/package-MPlayer/usr/share/mplayer/skins/
install -m 644 etc/mplayer.xpm /tmp/SBo/package-MPlayer/usr/share/pixmaps/mplayer.xpm
install -m 644 etc/mplayer.desktop /tmp/SBo/package-MPlayer/usr/share/applications/mplayer.desktop
./MPlayer.SlackBuild: 86: pushd: not found
./MPlayer.SlackBuild: 89: popd: not found
./MPlayer.SlackBuild: 92: pushd: not found
./MPlayer.SlackBuild: 96: popd: not found
./MPlayer.SlackBuild: 98: pushd: not found
rm: cannot remove `font': No such file or directory
./MPlayer.SlackBuild: 102: popd: not found
cp: cannot stat `AUTHORS': No such file or directory
cp: cannot stat `ChangeLog': No such file or directory
cp: cannot stat `Copyright': No such file or directory
cp: cannot stat `LICENSE': No such file or directory
cp: cannot stat `README': No such file or directory
cat: etc/example.conf: No such file or directory
./MPlayer.SlackBuild: 121: /sbin/makepkg: not found
 
Old 02-13-2007, 02:29 PM   #2
DaveXensen
LQ Newbie
 
Registered: Feb 2007
Distribution: Ubuntu Edgy 6.10
Posts: 5

Original Poster
Rep: Reputation: 0
alright well i got past that part, i just had to copy makepkg into the sbin directory


now my problem is when i try to install it i get:

Code:
.-----.-----------------------------------------------------------------------.
| 1/1 | Installing MPlayer-1.0rc1-custom-2_SBo.tgz                            |
'-----'-----------------------------------------------------------------------'
/usr/sbin/installpkg: 210: arith: syntax error: "UNCOMPRESSED / 1024"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with my first SlackBuild script Yalla-One Slackware 6 06-10-2006 02:03 PM
trouble installing mplayer pasalacqua128 Linux - Software 3 03-21-2004 11:03 PM
Trouble installing mplayer xtree Fedora 7 02-25-2004 05:14 AM
Trouble installing MPlayer 1.0pre2 snatale1 Linux - Software 2 11-30-2003 04:26 PM
trouble installing mplayer adam_boz Linux - Software 1 07-22-2002 04:27 AM


All times are GMT -5. The time now is 10:55 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration