LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Desktop
User Name
Password
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.

Notices

Reply
 
Search this Thread
Old 08-27-2006, 01:53 AM   #1
EtherGhost
LQ Newbie
 
Registered: Dec 2005
Posts: 20

Rep: Reputation: 0
SB Audigy: outputs only noise now but was working great before


Hello, just like the title says, the SB Audigy on my Mandriva 2006 64-bit Power Pack edition was working great until one day I booted the PC and instead of sound, horribly loud noise came out of the headphones. I don't know what changed.

I went to the mixer and noticed that "CAPTURE feedback into PLAYBACK" was on, so I lowered the volume to 0. The constant noise stopped. Still, whenever any sound is played in the system it turns out as very loud and nasty noise.

I tried using alsamixer and muting input channels but it seems I can't mute anything, just set volume to 0. I tried muting the channels by editing kmixctrlrc like this:

is_muted=0 changed to is_muted=1

but it only caused a kde error and automatically set it back to 0.

I think the problem is somewhere under the /home/(myloginname) directory because my system has 2 partitions, mount points are / and /home respectively and when I tried reinstalling formatting only / the problem was right there at boot-up, but when reinstalling formatting both the card works great again.

However, then for some reason unknown to me the problem reappears after a few restarts.

Since this seems a config problem and not a driver one, can someone teach me how to configure the sound in more detail?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SB Audigy with constent humming noise DropSig Linux - Hardware 1 06-13-2005 12:46 AM
Finally got speedtouch working ... But now a head bursting high pitch noise ;/ Dasurge Mandriva 1 11-08-2004 07:43 AM
Garbled noise from speakers using Audigy pongmaster Mandriva 2 07-29-2004 10:30 AM
Lycoris is working great! rodda Linux - Distributions 14 04-18-2002 01:18 AM
Working great!!! Rayspace1 Linux - Software 0 10-28-2001 10:30 AM


All times are GMT -5. The time now is 08:14 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration