Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back > Forums > Linux Forums > Linux - Desktop
User Name
Linux - Desktop This forum is for the discussion of all Linux Software used in a desktop context.


  Search this Thread
Old 08-14-2006, 12:45 PM   #1
LQ Newbie
Registered: May 2006
Posts: 3

Rep: Reputation: 0
RSS (Really Slick ScreenSaver) and SLED 10

I have XGL and compiz working for the 3D Desktop (yes it is awesome), but I am getting compile errors when trying to install the rss-glx_0.8.1 package.
./configure fails withthe following error:
"Package Requirements (Wand >= 6.2) were not met.
No package 'Wand' found.

I searched around and have not been able to find Wand. Any help would be much appreciated.
Old 08-27-2006, 02:02 PM   #2
LQ Newbie
Registered: Aug 2006
Posts: 1

Rep: Reputation: 0
Post rss-glx wand

you need to install imagemagick development packages. (what you need is libwand)


rss, xgl

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
sled bjorkiii SUSE / openSUSE 2 07-29-2006 02:33 PM
how to install rss-glx screensaver crazyjedi Linux - Newbie 1 04-03-2006 04:35 PM
need help installing Really Slick Screensaver darkx Linux - Software 6 12-24-2005 12:08 PM
10.0 -- Very slick -- Thanks SUSE 1kyle SUSE / openSUSE 2 10-07-2005 01:19 PM
Debian this slick? wujimon Debian 9 02-17-2004 04:52 PM

All times are GMT -5. The time now is 07:54 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration